User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: weird noise please help

  1. #1
    New Member
    Join Date
    Sep 2010
    Location
    Barreiro - Portugal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused weird noise please help

    Well ...
    The problem that is currently worrying me is the noise I hear when I click the button for the air recirculation, a tac tac tac coming area's pollen filter air conditioning ...

    I suspect that the plastic gears in the engine or system that shuts off the air ....

    Somebody help me in what could be?


    thanks

  2. #2
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Sounds like the recirc motor has broken a tooth!, THATS if its the same set up as the hot/cold motor?, maybe someone will give an 100% answer to that, its been mentioned plenty of times so try the search facility, any how this whats happens to the hot/cold motor.http://www.vectra-c.com/forum/showthread.php?t=105649

  3. #3
    New Member
    Join Date
    Sep 2010
    Location
    Barreiro - Portugal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the-wizard
    Thanks for the help....the problem of my car im pretty sure thats the recirc motor...

  4. #4
    Regular Member AntB's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : GSi

    Engine : 3.2 V6


    Mileage : 39k

    Default

    And another one bites the dust!

    It's an all too common problem, lots of people here have had there's go, me included. I disconnected mine about two years ago & am just about to finally get it sorted next week.

    I believe the servo is around the £65 mark & is a bit of a ball ache to change unless you're a contortionist.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. weird noise please help
    By marcovelocity in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 14th September 2010, 00:24
  2. weird noise from the turbo.
    By jun in forum Engine & Drivetrain
    Replies: 12
    Last Post: 30th December 2008, 14:44
  3. Weird noise.
    By James2k in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 8th July 2008, 19:39
  4. Weird Veccy Noise!!!
    By Pecojess in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 12th December 2007, 21:02
  5. Weird Wheel Noise?
    By ChrisFox in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 5th December 2007, 01:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •