User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Vectra V6cdti Cam Belt 04

  1. #1
    Full Member
    Join Date
    Nov 2008
    Location
    Bristol
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Vectra V6cdti Cam Belt 04

    Has anyone had this problem. On replacing the cam belt with all new rollers and adjuster. All the timming is correct but the belt is a little slack across the top between the cams. If you stat the car the car runs fine. Turn off engine and the belt is tight all round .Let sit for an hour and it goes loose again between the cams.

  2. #2
    Full Member
    Join Date
    Nov 2008
    Location
    Bristol
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorted

  3. #3
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    what was the problem with , gonna do mine soon

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by sb1uk View Post
    Sorted
    Thats gonna help others
    Now I need a turbo to keep up!

  5. #5
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The 'tension' is killing me!

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by diesel dog View Post
    The 'tension' is killing me!
    Not the tension in between the sprockets though eh
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra V6CDTI Fuel pump
    By sb1uk in forum Y & Z30DT Specific
    Replies: 0
    Last Post: 19th August 2012, 00:02
  2. Vectra V6CDTi
    By sb1uk in forum Engine & Drivetrain
    Replies: 3
    Last Post: 11th March 2010, 20:21
  3. Blue Vectra V6CDTi SRI Reg: DU54 V**
    By ukanalyst in forum Spotted or put a flyer on a Vectra C/Signum?
    Replies: 0
    Last Post: 4th April 2007, 18:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •