User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: plugs,,thoughts PART TWO,

  1. #1
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default plugs,,thoughts PART TWO,

    my neighbour who had been having low MPG out of his 1.8 VVT, is now a happy man, after I fitted a set of BOSCH SUPER in his motor as the gaps in his GM plugs were all over the place (same as mine) he did a 523 mile trip 99% Mway he went over night and sat at 70 every where he could, the car used 57.4 ltrs, so 41.44 mpg,( he got 34 on his last trip there) and going up to scotland the car was very heavy, so not to bad then, BUT I still can not work out why the GAPS go out so far in the GM plugs, my plugs had aprox12,000 and his 20,000,

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have they gone out or have they never been right. It's worth thinking about.

  3. #3
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Big Sig View Post
    Have they gone out or have they never been right. It's worth thinking about.
    in my case I checked the gaps before fitting the GM plugs, all three gaps on all four plugs had gone all over the place, some gaps were massive and some had closed right up, I checked the bosch plugs I fitted after aprox 12,000 miles and the gaps were fine, then a neighbour asked me to change his plugs for him AND his GM plugs were the same as mine.

  4. #4
    Regular Member
    Join Date
    May 2009
    Location
    swansea
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Might be wrong, but I can't see plugs making that much difference to mpg, without there having been other running faults. Ie misfiring.

  5. #5
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by jrh1 View Post
    Might be wrong, but I can't see plugs making that much difference to mpg, without there having been other running faults. Ie misfiring.
    there was no misfiring,
    when my MPG went a bit low it was a stat problem but I also did a full service so I am not sure what sorted me out, but in my neighbour's case, jobs were done one at a time, AND it was only when I changed his plugs the MPG has gone close to what it should be, I have been talking to a bloke that knows his stuff and he says he would not use multi electrode plugs, but the plugs that we took out of his car as said they looked ok it was just the electrode gaps that were all over the place, Like you I would not have thought it would make that much difference but it has.

  6. #6
    Regular Member Exclusive BV's Avatar
    Join Date
    Apr 2010
    Location
    West Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My only suggestion is overheating on the plugs.

    That could cause the electrode to warp, were they glazed at all?

  7. #7
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Exclusive BV View Post
    My only suggestion is overheating on the plugs.

    That could cause the electrode to warp, were they glazed at all?
    no plugs looked perfect a nice tan/ light brown colour, as said in my other thread I have checked the BOSCH plugs in my car and these have stayed at the gap as put in. the only thing I can think of is GM might have had a bad batch of plugs, it does seem strange that two car's have both had the gaps go all over the place in quite a short milage,

  8. #8
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    well it looks like the bosch plugs have done the trick, neighbour filled his car up after long m-way trip, he tells me he has been on two short a road trips total 126 miles so he filled up again just to see what it had done local ish the car took 15.1ltrs so 3.3 galls =38.18 mpg
    THANK YOU for all the replys.

  9. #9
    Regular Member
    Join Date
    May 2009
    Location
    swansea
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is he working it out manually or using the t/c.

  10. #10
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by jrh1 View Post
    Is he working it out manually or using the t/c.
    I worked it out for him manually, he has never used the t/c. it all started when he asked me about my mpg, I Told him to filll the car to the brim set the mile trip, then take back to the red zone, this he did, he filled it up as soon as it hit the red, 328 miles 47 ltrs, so 10.3 galls = 31.8 mpg, he had oil and air filter done but not the plugs, and so it started,,, he is that happy I have a bottle of scotch,,,, shame I dont drink

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. plugs,, thoughts
    By CLOMP in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 12th September 2010, 18:24
  2. Replies: 70
    Last Post: 15th October 2008, 18:51
  3. My busy week part 3 (3rd & final part ;)
    By Kev_A in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 25th July 2007, 17:13
  4. pvs my thoughts
    By pogo in forum PVS 2007 - 3rd June
    Replies: 5
    Last Post: 5th June 2007, 00:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •