User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: airbag light

  1. #1
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default airbag light

    Since hoovering out my car, my airbag light has came on. I think I disturbed one of the electrical boxes under either the drivers seat or the passenger seat, are these related to the airbag? (perhaps detecting if someone is sitting in the seat or not?)

    Thanks.

  2. #2
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    Have you looked at the 2 electric boxes 1under each seat youve probably disconected one of them
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  3. #3
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    As above..

    Unplug the connectors (I think they are yellow - cant quite remember) and plug them back in..

    Should sort then. Wondering if you will need the code cleared mind - shoudlnt have too.

  4. #4
    Regular Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like you've disturbed a connection to the seat belt pre-tensioners? as above check the connectors under the seats.

  5. #5
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yup was the connector, the one under the drivers seat was loose. Reconnected and light out thanks chaps

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airbag light!
    By joee91 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 25th June 2012, 01:52
  2. Airbag light
    By Sharpy28 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 12th June 2012, 22:26
  3. AIRBAG light .. is thier a fuse the the Airbag ecu ?
    By Steven T Davies-Moss in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 10th September 2011, 13:21
  4. Airbag Light
    By rocket999 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 18th August 2011, 16:22
  5. Airbag Light
    By Hollingsworth87 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 16th April 2011, 16:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •