User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Double Trouble

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    Staffs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Double Trouble

    Ok I am starting to loose faith in Vauxhalls. I have one, the wife has one. I'll refere to them as:

    'The Black One' - (Vectra C SRI 1.8 63k on a 53 plate)
    'The Red One' - (Vectra C club 1.8 60k on a 52 plate)

    The Black One I've had for three and a half years up to september last year its never missed a beat. Since then I've had the following:

    Front & rear discs and pads
    New exhaust from the manifold down
    Alternator
    2 shock absorbers
    1 suspension arm
    2 brake pad sensors
    LCD display
    New radio/CD player
    The cruise control has stopped working
    The temp gauge has stopped working
    AND... today the front drivers side spring broke!

    Maybe the first two can be down to wear and tear??

    As for 'The Red One' we had that since december strangely once the 3 month warranty expired the following failed:

    Front & rear discs and pads
    New centre and back box (How it got an MOT I dont know??)
    New passenger front wheel bearing
    The centre console fell out
    New thermostat
    Electric mirror controls stopped working
    The tie rods have play in them and will need replacing


    I could conclude 'The Red One' was down to poor previous ownership and a pikey secondhand car trader but 'The Black One' has been looked after services, cleaned and cared for. Why is one thing after another failing.

    I could have bought another vectra with what i've spent on these two.

    Rant over!!

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    Staffs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    O and 'The Red One' has a boot full of water! I lifted the boot floor to get to the spare tyre and jack it was all floating in an inch of water????

  3. #3
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Front & rear discs and pads
    New exhaust from the manifold down
    Alternator
    2 shock absorbers
    1 suspension arm
    Thats about when you would be expecting these things to wear out, and in fairnes youve had 3 1/2 years without it going wrong which tbh is pretty good. Mine is 43k and the exhaust (still original VX doesn't look like there much life left it it)


    The cruise control has stopped working
    The temp gauge has stopped working
    AND... today the front drivers side spring broke!
    Have you tried putting your right foot under the clutch pedal and lifting it? Return spring goes slack and is a common cheap and easy fix.

    Temp sender unit on the side of the thermostat, Im not 100% sure if you can replace these or if you need to replace the whole thermostat unit.

    And as for the spring, we'll must be the most common fault with the Vec, so after 60k you've done really well.

    In fairness with the exception of the centre console falling out(how did this happen btw?) and the mirror controls(take it you've checked the fuse box or tried another switch in it) everything you've listed is the bits that go wrong on all cars. Think yourself lucky you dont have a diesel mate, youd know all about it then

  4. #4
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Quote Originally Posted by IWC View Post
    O and 'The Red One' has a boot full of water! I lifted the boot floor to get to the spare tyre and jack it was all floating in an inch of water????
    Check the place where the wires go through C Pillar to the top of the boot lid. The connector that secures the connector to the body sometimes cones adrift and the water can get in there. Mine kept coming off regardless of what i did, so I putt a very small amount of super glue and that did the trick, boot is now dry. Also worth checking the rear lights are water tight or that even the bootlid is tight enough in the latch when closed.

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    Staffs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    True! To be fair I like my 'Black Vectra' I think its more an issue that its all come at once! AND the missus has lost patients and is on maternity leave so money is tight!!

    As for the centre console. . . I was driving her vectra (so my fault!!) I went over a pot hole at a sensible speed and the carriage that houses the CD player, heater controls and all that seperated from the dash. I took the cd player out and the seem weld had gone between the carrier and the fitting to the dash on each side. Repaired with some custom bracket behind the dash so nothing visible.

  6. #6
    Regular Member
    Join Date
    Apr 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm with you IWC, GM products of late do seem to self destruct around the 60k point Is this the point where they worked out the 3 yr warranty would have ran out for the average punter?

    Cant help comparing my Signum to an old MK1 Mondeo 1.8 zetec I ran several years ago.. bought it at 5yrs old with 103k on it, service records showed no replacements other than the usual filters & fluids, I ran it for a further 3 years and to 155k miles, it needed a pair of front wheel bearings in that time but that was it!!

    Exhaust, rotating electrics, suspension, etc were all factory originals when I sold it, the Engine was sweet as anything and still needed no oil between 10k services and the gearbox was smooth and quiet despite being on its factory oil.

    Are the manufacturers really making any progress these days I wonder??

  7. #7
    Regular Member
    Join Date
    Feb 2010
    Location
    Staffs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    £171 from vauxhall for front springs but they think it maybe the front shocks! I can see this getting expensive

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by IWC View Post
    £171 from vauxhall for front springs but they think it maybe the front shocks! I can see this getting expensive
    Then don't go to VX. Phone round lots of the smaller garages to find out what they charge for changing the bits. Mind you, if it is springs at the front for the extra i would do the shocks too as its all got to come apart anyway so you save on the labour.
    Now I need a turbo to keep up!

  9. #9
    Regular Member
    Join Date
    Feb 2010
    Location
    Staffs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've not heard alot of good things about none vauxhall springs. Alot of people have said they dont fit properly. I was thinking of having the shocks done at the sametime, good idea thanks big sig

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car Trouble
    By delboy2028 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 30th March 2011, 12:43
  2. Am I in trouble?
    By Happy Girl in forum General Chat
    Replies: 49
    Last Post: 1st July 2010, 12:59
  3. Car trouble
    By Guyver1 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 17th September 2009, 18:26
  4. Oh No... I'm in trouble now....
    By spoons in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 24th September 2006, 10:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •