User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: My Vauxhall Gremlin is back.

  1. #1
    Full Member hothatch's Avatar
    Join Date
    Mar 2009
    Location
    Nottingham, emec#7
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI NAV

    Engine : 1.6T 180 ECOTEC

    Year : 2012

    Default My Vauxhall Gremlin is back.

    This morning got in my car ready to goto work, switched on the ignition, it does its usual test, except the spanner light has stayed on, after the engine has been started the spanner light has gone off, car drives ok with no problems.
    After finish work get back in the car, ignition on, same thing, spanner light goes off after engine has been started.
    This same problem happened about 2 years ago as well, except the spanner light on ignition did correct itself about a month later.
    I wonder how long it will take this time?

  2. #2
    Regular Member MalcGSI's Avatar
    Join Date
    Mar 2006
    Location
    E Sussex & Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    About 15-20 starts, nothing to worry about it just means that a fault code has been stored. The time to worry is when the spanner light comes on and stays on once the engine is running or if it comes on whilst you are driving.

  3. #3
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    There will be codes stored! you need to get them read and go from there!.

  4. #4
    Full Member hothatch's Avatar
    Join Date
    Mar 2009
    Location
    Nottingham, emec#7
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI NAV

    Engine : 1.6T 180 ECOTEC

    Year : 2012

    Default

    Quote Originally Posted by MalcGSI View Post
    About 15-20 starts, nothing to worry about it just means that a fault code has been stored. The time to worry is when the spanner light comes on and stays on once the engine is running or if it comes on whilst you are driving.
    I totally agree with you, the time to worry its when it comes on/stays on when engine is running.

    Wouldn't it be nice if it can tell you what is wrong when it comes on, like bulb replacement light, it indicates on the central display which bulb need replacing.

  5. #5
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by hothatch View Post
    I totally agree with you, the time to worry its when it comes on/stays on when engine is running.

    Wouldn't it be nice if it can tell you what is wrong when it comes on, like bulb replacement light, it indicates on the central display which bulb need replacing.
    That would be very useful mate

  6. #6
    Full Member hothatch's Avatar
    Join Date
    Mar 2009
    Location
    Nottingham, emec#7
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI NAV

    Engine : 1.6T 180 ECOTEC

    Year : 2012

    Default

    Hurray, the spanner light has finally disappeared after 60 starts or 26 days later.

  7. #7
    Regular Member
    Join Date
    Apr 2008
    Location
    murton seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine has started coming on when started cold on a morning and goes off after 2 miles any ideas ? (cdti 150)

  8. #8
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Quote Originally Posted by tonyord View Post
    mine has started coming on when started cold on a morning and goes off after 2 miles any ideas ? (cdti 150)
    Sounds like a duff glow plug

  9. #9
    Regular Member Rapala's Avatar
    Join Date
    Oct 2008
    Location
    Clackmannanshire Central Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As above, you can check each glow plug in situ with a multimeter set to ohms, Just remove the electrical connector from each glow plug in turn and test with the positive lead from the meter on the top of the glow plug and the meter negative lead on a good clean earth point on the engine or battery earth terminal. If the glow plug is in good condition there will be very little or no resistance shown on the meter. High restance = a plug that is U/S.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Back to Vauxhall
    By stuk2000 in forum Introduce yourself.
    Replies: 10
    Last Post: 26th January 2013, 16:01
  2. Back To Vauxhall
    By the stig in forum Introduce yourself.
    Replies: 8
    Last Post: 28th September 2009, 13:58
  3. Back with Vauxhall!
    By Vid in forum Introduce yourself.
    Replies: 30
    Last Post: 26th August 2008, 20:21
  4. Vauxhall owner who turned to SAAB, now back to Vauxhall
    By scotty_11 in forum Introduce yourself.
    Replies: 21
    Last Post: 22nd May 2007, 16:32
  5. New Gremlin
    By FOZZIE BEAR in forum Engine & Drivetrain
    Replies: 2
    Last Post: 25th May 2006, 20:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •