User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: P0400-5B Exhaust Gas Recirculation Flow Excessive Detected

  1. #1
    Regular Member zafira's Avatar
    Join Date
    Aug 2010
    Location
    North of Norway
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default P0400-5B Exhaust Gas Recirculation Flow Excessive Detected

    Someone knows what this fault code could be?
    P0400-5B Exhaust Gas Recirculation Flow Excessive Detected

  2. #2
    Regular Member zafira's Avatar
    Join Date
    Aug 2010
    Location
    North of Norway
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Its a Zafira cdti 120 2006 mod

  3. #3
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    One of your ambda sensors 5B denotes it is the rear one has gone faulty or has been dislodged , have a look under the car and see if there is anything hanging down .
    Driving vauxhall,s for 30 + years
    and still loving it

  4. #4
    Regular Member zafira's Avatar
    Join Date
    Aug 2010
    Location
    North of Norway
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks. I will check it.

  5. #5
    Regular Member zafira's Avatar
    Join Date
    Aug 2010
    Location
    North of Norway
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It was the EGR blocking. Its litle open now and its ok. No eml on.

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P0400 - Exhaust Gas Recirculation Flow Insufficient Detected
    By lencuff in forum Y & Z30DT Specific
    Replies: 5
    Last Post: 20th November 2012, 18:15
  2. Exhaust gas recirc flow prob P0400?
    By NPS in forum Engine & Drivetrain
    Replies: 2
    Last Post: 16th July 2011, 05:35
  3. P0400-F8 Exhaust Gas Recirculation Valve Feedback Signal Malfunction
    By Vectra Forever in forum Engine & Drivetrain
    Replies: 12
    Last Post: 30th June 2011, 15:19
  4. P0400 - EGR Flow Malfunction
    By BigMart in forum Engine & Drivetrain
    Replies: 5
    Last Post: 30th May 2011, 22:07
  5. Exhaust Gas Recirculation Flow Malfunction
    By H0885 in forum Troubleshooting
    Replies: 31
    Last Post: 20th January 2009, 20:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •