User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Parking sensor with "trailerhook"

  1. #1
    Regular Member
    Join Date
    Aug 2010
    Location
    Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Parking sensor with "trailerhook"

    I want to mount aftermarket parkingsensors on my car . But i have a "trailer hook" (sorry for bad english) . Is it anny signal i can use to controll the parkingsensors so they are off when I use the trailer ?

  2. #2
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    You could fit a switch inline of the power or earth feed to the control box.

  3. #3
    Regular Member crespo's Avatar
    Join Date
    Apr 2010
    Location
    Bournemouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    or you could just unplug the noise box when using a trailer.

  4. #4
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The rear parking sensors on the standard sensors only work when you have been in reverse gear Hope that helps, maybe hook up the circuit via a switch with reverse gear?

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also the standard ones with a tow kit installed correctly to the cars electronics disables the rear sensors.

  6. #6
    Regular Member
    Join Date
    Aug 2010
    Location
    Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Now we are talking .

    Quote Originally Posted by Big Sig View Post
    Also the standard ones with a tow kit installed correctly to the cars electronics disables the rear sensors.
    Is it possible to get this signal or do i need te standard parking sensors ?
    If possible i i onle put inn a relay !

  7. #7
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Quote Originally Posted by lee gsi View Post
    You could fit a switch inline of the power or earth feed to the control box.
    That's what I would do too. Just get a small switch and fit it in through the boot lining and either split the live or the negative and you can switch them on of off from tinside the boot. Or you or you could run a wire all the way to the dashboard and put a switch on one of the spare points the dash and run a wire all the way back.

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by staverh View Post
    Is it possible to get this signal or do i need te standard parking sensors ?
    If possible i i onle put inn a relay !
    Sorry i have no idea

  9. #9
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    You should be abel to use a relay..

    as then power going through a specifik wire, then cut power on the other circut.. i dont know what type of relay you should use but should be possible.. but probaly more easy just to put in a switch.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. "Winter" Wheels ? Are 19" Snowies best for the "Summer" ?
    By Woody in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 5th October 2012, 18:43
  2. Lambda sensor "size"
    By urbanfox in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 16th July 2010, 20:29
  3. Any legal types help with "private" parking rip off fine.
    By Old man Jimbo in forum The 'Off Topic' room
    Replies: 23
    Last Post: 16th April 2010, 18:12
  4. Parking row "led to mans death"
    By Paulsvectra in forum The 'Off Topic' room
    Replies: 4
    Last Post: 24th February 2008, 19:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •