User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 10 123 ... LastLast
Results 1 to 10 of 92

Thread: hesitation whilst driving

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy hesitation whilst driving

    Hi. I own a vectra 1.9cdti 150bhp and it seems to have a slight hesitation whilst I'm driving it. I will be happily doing 70mph then I lose power for a fraction of a second before it comes back. Any ideas?

    I had a new EGR valve fitted at the turn of the year and had a new air intake manifold fitted around 3 weeks ago.

    Would appreciate any advice.

  2. #2
    Regular Member
    Join Date
    Sep 2010
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry but I failed to mention that I also had a new injector fitted with the air intake manifold and I use diesel treatment every 4-6 months.

  3. #3
    On a Sabbatical
    Join Date
    Aug 2010
    Location
    Antrim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would stop the diesel treatment. Probably a build up of the stuff causing a blockage.

  4. #4
    Regular Member
    Join Date
    Sep 2010
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for posting a reply so quick.

    I have not used diesel treatment for a few months now and may stop using altogether. I have read other people having issues with their Diesel Particle Filter (DPF) but I'm not sure if mine has one or not. One way to check (on another post by someone else) was to look on the plate just inside the driver's door for the code that is in the box. Mine shows 1.2 which, on the other thread, suggested my car does NOT have a DPF.
    Last edited by RichyA; 9th September 2010 at 12:08.

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If your motor is an auto or Estate then yes you may have a dpf, what years is the motor?

  6. #6
    Regular Member
    Join Date
    Sep 2010
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's a 2004, manual hatchback.

  7. #7
    Regular Member
    Join Date
    Sep 2010
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    and has done 77k miles

  8. #8
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    then it deffo does not have a dpf

  9. #9
    Regular Member
    Join Date
    Sep 2010
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Any ideas what could be causing it then? It seems to happen after approx 10-15 mins of driving when the car temperature is up. It happens for a fraction of a second then no problems for the rest of the journey.

  10. #10
    Regular Member
    Join Date
    Aug 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have the slow speed hesitation like a small blip at 30mph in 3rd on a slight upgrade, Going back in next week for some warranty work this will get a mention, No mil light lit but happens often now.

Page 1 of 10 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Z20NET, No Boost, Cuts out whilst driving :(
    By rad9944 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 12th April 2014, 14:06
  2. Loss of turbo whilst driving
    By digitalinkjetman in forum Engine & Drivetrain
    Replies: 9
    Last Post: 2nd April 2012, 14:51
  3. on the phone whilst driving
    By hippo in forum General Chat
    Replies: 32
    Last Post: 18th February 2012, 11:04
  4. Sudden changes in MPG whilst driving
    By cyb3rthug in forum Troubleshooting
    Replies: 3
    Last Post: 1st October 2011, 11:17
  5. spanner light whilst driving
    By porthy-t in forum Engine & Drivetrain
    Replies: 1
    Last Post: 8th November 2009, 17:27

Visitors found this page by searching for:

p0703-04 vauxhall

vectra 2.0 dti hesitates

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •