User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: air con not getting cold

  1. #1
    Regular Member wilbur1's Avatar
    Join Date
    May 2010
    Location
    wrexham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default air con not getting cold

    hi
    i got my vectra 1.9 cdti 56 plate re gased a few weeks ago and it was working fine, i put it on today but its not getting cold its sounds as if its working the engine changes etc but its just not getting cold theres plenty of gas in it but the pipes are not freezing up at all cant understand this as everything seems to be working anybody got any ideas. cheers

  2. #2
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I suspect you have a leak and the refrigerant has slowly dwindled. It has obviously still got some in as the compressor is pulling in, if all the refrigerant had gone, the low side cut-off switch would have disabled the system to protect the compressor. Get a static pressure test done (both high and low side should be sitting at about 5bar pressure). Without looking at it, its tricky to pinpoint the cause, but I would get that checked first.
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  3. #3
    Regular Member wilbur1's Avatar
    Join Date
    May 2010
    Location
    wrexham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks gary i will get that checked

  4. #4
    On a Sabbatical
    Join Date
    Apr 2010
    Location
    Halstead, Essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    @wilbur1 I had the same problem when I bought the car.. I had it re-gassed 2 times in 7 days. After that on a closer inspection and after the colour liquid being added in the system, a small hole in the condenser had been found. After that had been changed, everything seems fine, but I still say that my old vectra 1.8 R reg was getting much cooler and faster as well.

  5. #5
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yea, all it takes is the tiniest of holes, and the condensor is a favourite for tiny holes
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. random cold knock/tick sound when cold - 1.9 cdti
    By valvelift in forum Engine & Drivetrain
    Replies: 4
    Last Post: 18th January 2013, 18:59
  2. smoke at cold cold start
    By azacbr6 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th December 2012, 18:23
  3. So you think it is cold here.
    By ed taylor in forum General Chat
    Replies: 6
    Last Post: 23rd December 2009, 15:36
  4. No Cold Air
    By dhwigston in forum Troubleshooting
    Replies: 13
    Last Post: 18th November 2009, 18:52
  5. A cold one.
    By shan in forum General Chat
    Replies: 16
    Last Post: 10th September 2007, 00:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •