User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: 1.8 Petrol engine starting problems

  1. #1
    Regular Member
    Join Date
    Apr 2010
    Location
    Clitheroe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.8 Petrol engine starting problems

    Hi I havea 53 plate Vectra C 1.8 petrol.
    Lateley its started acting up when starting.
    When cold you have to crank it for about 30 seconds during which time it feels and sounds like its trying to "catch" Eventually it will start. Then for the rest of the day it used to be OK but now its happening more frequently.
    I noticed that the "bulb failure" lamp comes on sometimes while tring to start even though I do not have any lamps turned on. It goes out and stays out when engine is running.

    Does the bulb failure monitor warning lamps on the dash ? Maybe there is a fult stopping it from staring but I dont get a lamp!

    Any ideas guys Winter is approching and need it to start reliabily.

    Cheers
    RD

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    When was the last time it had a set of spark plugs?

  3. #3
    Regular Member
    Join Date
    Apr 2010
    Location
    Clitheroe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Over 12 month but I dont have any other running issues & when it wants to it fires first go.

  4. #4
    Regular Member
    Join Date
    Nov 2009
    Location
    surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do all the warning lamps alluminate when turning on the ignition to position 2 without starting?

  5. #5
    Regular Member
    Join Date
    Apr 2010
    Location
    Clitheroe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not ALL the warning lamps but the key ones like oil, alternator, abs, & the "engine" symbol do, its my understanding that faults usually get displayed on the screen within the rev counter.

  6. #6
    Regular Member
    Join Date
    Nov 2009
    Location
    surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I see, yup the engine is the 'Emissions' and the little 'LCD' panel I think it is, is in the Rev counter. I'll check mine to see what can cause that to come on. I have park pilot etc which can cause that to light up, so I will chk.
    Some diagnostic scanners have the option to 'Test' the panel I think, buy switching it on.

  7. #7
    Regular Member
    Join Date
    Apr 2010
    Location
    Clitheroe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Any info would be great.......

  8. #8
    Regular Member
    Join Date
    Nov 2009
    Location
    surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well I only get Yellow symbols If there's a fault, althought I get red symbols If the doors open etc.
    Ideally If you want to DIY you will need a scanner ideally. There are things you can try, but do you want to aimlessly spend money?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with 2,2 petrol engine
    By zafira in forum General Motoring Chat
    Replies: 5
    Last Post: 25th December 2012, 00:14
  2. 2.2 petrol engine – start problems
    By antchev in forum Engine & Drivetrain
    Replies: 0
    Last Post: 22nd September 2011, 14:28
  3. Problems starting 2.2 petrol in cold
    By phil_l875 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th December 2010, 13:45
  4. Vauxhall Signum 2.2 Direct Petrol starting problems
    By RogerM in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 11th November 2009, 14:28
  5. 2.2 Petrol Not Starting PLEASE HELP!
    By lfcfan85 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 13th October 2009, 20:39

Visitors found this page by searching for:

vauxhall vectra 1.8 petrol starting problems

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •