User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Strange HID and check control?

  1. #1
    Regular Member yysnet's Avatar
    Join Date
    Jul 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Strange HID and check control?

    Today i fitted a 55w HID to car (the warning cancellor is still on the delivery, i decided to fit the HID in place before cancellor arrived), and some questions:

    1. I am sure my ballast does not have internal cancellor (bought 2 years ago but have no time to fit...), so I expect some warning on dash and light flicking, however i got no any warning, and light works fine without any problem.
    Is my check control failed? Or is the UEC been pre-program for HID (no pulsing)?

    2. How can I know the check control works? I know the screenwash level warning work, is this suggests check control already there?

    3. Anybody fit a HID without problem?

    4. (off topic) I noted that there is a unused plug besides pollen filter, what is that for?

    My car is 54 pre-face full canbus, CD70 and CID with BC.

    Thanks for any answer.

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Quote Originally Posted by yysnet View Post
    2. How can I know the check control works? I know the screenwash level warning work, is this suggests check control already there?
    Just remove one of the bulbs covered by the system, brake bulb or maybe indicator, that should set it off I would think.

    I hope I have your problem with the check control warning when mine arrive, LoL.

  3. #3
    Regular Member Dazzy2006's Avatar
    Join Date
    Dec 2009
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the same a couple of weeks back when i fitted my hids, i bought the ultra kit from hids direct which came with cancellors but if i plug the cancellors in the hids dont work at all, without the cancellors the hids work perfect,dont strobe and dont throw up any errors

    Dont worry about it and enjoy actually being able to see at night

  4. #4
    Regular Member yysnet's Avatar
    Join Date
    Jul 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Dazzy2006 View Post
    Dont worry about it and enjoy actually being able to see at night
    6000k is pure white and very nice at night. Only problem is i get used to 4300k and 6000k is too white for me...

  5. #5
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by yysnet View Post

    4. (off topic) I noted that there is a unused plug besides pollen filter, what is that for?

    My car is 54 pre-face full canbus, CD70 and CID with BC.

    Thanks for any answer.
    That sounds like its the connector for the heated washer jets. Cheap to buy and will be a bliss in the winter.

  6. #6
    Regular Member yysnet's Avatar
    Join Date
    Jul 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mark_647 View Post
    That sounds like its the connector for the heated washer jets. Cheap to buy and will be a bliss in the winter.
    Heated washer jet is standard on my ex 01 focus ...May be this is the reason why GM dead.

  7. #7
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lol, lots of things missing that should be there !! Get yourself a set, I only wish mine had the plug lol

  8. #8
    Regular Member yysnet's Avatar
    Join Date
    Jul 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Updates, I can confirmed that the check control does works. When i unplug the connector of headlight the CID tell me where the bulb fails.

    I probe using a mobile oscilloscope, and find that there is NO PWM (pulsing) from my UEC. I guess the pulsing is disabled in my UEC thus i got no problem when fitting HID in.
    Attachment 34773

    However when headlight is OFF, and ignition key is ON, there is a long pulse of 0.4v to detect the bulbs.
    Attachment 34774

  9. #9
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    325 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    had the same setup as yours... preface full can my HID kit went in and worked fine without any need for changes....

    ps... what are you like at repairint switch mode power supplies?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  10. #10
    Regular Member yysnet's Avatar
    Join Date
    Jul 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    had the same setup as yours... preface full can my HID kit went in and worked fine without any need for changes....

    ps... what are you like at repairint switch mode power supplies?
    I had repaired some computer power supplies and designed some low voltage switching power supplies. But in most case i recommend to replace whole unit for safety...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Check control system
    By bertxuk in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 3rd May 2012, 10:09
  2. Check control
    By bigmac in forum Electrical & ICE (including SatNav)
    Replies: 38
    Last Post: 7th October 2009, 21:31
  3. Strange Traction Control
    By lizard in forum Styling
    Replies: 7
    Last Post: 5th February 2007, 16:12
  4. Check Control?
    By JonR in forum General Chat
    Replies: 13
    Last Post: 3rd February 2007, 00:36
  5. Cruise Control strange behaviour
    By Ste in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 5th December 2006, 18:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •