User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Vectra broke down on M25 !

  1. #1
    Regular Member bighammerfan's Avatar
    Join Date
    Sep 2008
    Location
    hillingdon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra broke down on M25 !

    Hi. I was driving round the M25 this morning when all of a sudden my vectra just started decreasing in speed, a few lights came on the dash board and i came to stop. I dont think it cut out but but slowly lost all power. The engine turns over fine but just wont start. I have now been brought back by Green Flag. Any possible ideas ?

  2. #2
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    wrong fuel its weird for them to just cut out

  3. #3
    Regular Member bighammerfan's Avatar
    Join Date
    Sep 2008
    Location
    hillingdon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im sure its not wrong fuel. Would that not make it run rough ?

  4. #4
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    yes but never had one just die to be honest. might be just a sensor

  5. #5
    Regular Member bighammerfan's Avatar
    Join Date
    Sep 2008
    Location
    hillingdon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No.Weird aint it. Everything seems to work ok.

  6. #6
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    fuel filter blocked or fuel tank scavenge pump failed maybe

  7. #7
    Regular Member bighammerfan's Avatar
    Join Date
    Sep 2008
    Location
    hillingdon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I suspect a fuel problem...although i know nothing about car engines...it seems logical though

  8. #8
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    That's why i wont use green flag!, cos there useless!!, if the AA would have turned up they would have read the codes and at least you would have some idea .

  9. #9
    Regular Member bighammerfan's Avatar
    Join Date
    Sep 2008
    Location
    hillingdon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by the-wizard View Post
    That's why i wont use green flag!, cos there useless!!, if the AA would have turned up they would have read the codes and at least you would have some idea .
    I know that now mate....they only take you 10 miles for free then charge per mile !! Bandits !!

  10. #10
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bighammerfan View Post
    I know that now mate....they only take you 10 miles for free then charge per mile !! Bandits !!
    And the only tools they have with them to fix a car by the roadside is a screwdriver - they're just tow truck drivers.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help!! Broke down
    By Zakstarr in forum Vectra C / Signum Troubleshooting
    Replies: 15
    Last Post: 15th June 2012, 17:42
  2. Just broke broke bit of my dash
    By Graeme in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 22nd May 2009, 17:15
  3. broke vectra 1.9 cdti
    By p.nut in forum Engine & Drivetrain
    Replies: 23
    Last Post: 23rd January 2008, 22:17
  4. Broke New Car on Day 1
    By 65gilly in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 4th April 2007, 13:17
  5. My Vectra broke down!!!!!
    By Maverick in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 11th February 2006, 10:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •