User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Slight coolant loss on my V6CDTi

  1. #1
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default Slight coolant loss on my V6CDTi

    As above...
    Lost 0.3L of coolant in a month and 5k miles. No excessive pressure in the header tank. The oil is fine and the engine is running better than ever and doesn't smoke...
    No noticeable leaks either

    After I noticed there was a coolant loss I went to Germany and it survived 200miles of 130mph, so I think it can't be anything major...right?

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just fill it up and keep an eye on it

  3. #3
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by Big Sig View Post
    Just fill it up and keep an eye on it
    Sure hope you're right Sean. Going to Germany again in 10 days

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If its going to drop again then it will do in the next 10 miles imo. (keep a couple of bottles in the back just incase

  5. #5
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Topped up yesterday afternoon and it's fine now. A friend with a 9-5 3.0TID suggested it could be a heater valve or something to do with the heater. He's had the same problem on his Saab and when he went to his local Opel dealer in Germany to ask about my problem they couldn't find that part even with my VIN number

    I'll get it inspected when I book it in for valve readjustment €€€€€€€€€€€€€€€€€€€€€€€€

  6. #6
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post

    After I noticed there was a coolant loss I went to Germany and it survived 200miles of 130mph, so I think it can't be anything major...right?
    Winston Churchill spent all of our money on Singapore instead of building us an autobahn network.

    Hope those 'liners' are holding up OK?!

  7. #7
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    good luck. fix itself

  8. #8
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine also lost some coolant, then it suddenly stopped a few days later
    When topping up I used 50:50 coolant, rechecking the gravity afterwards
    It was slightly weak so I removed a litre and replaced it with 100% coolant, returning the gravity back to the correct level

  9. #9
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by diesel dog View Post
    Winston Churchill spent all of our money on Singapore instead of building us an autobahn network.

    Hope those 'liners' are holding up OK?!
    Gotta love Germany Everyone should try out the A92 at night. Mόnchen-Deggendorf



    If there was a liner issue I THINK I would have a lot of pressure in the expansion tank. But seeing as I only have a little I think the engine itself is in good shape. No white smoke or oil/coolant contamination.

  10. #10
    Regular Member
    Join Date
    Jun 2010
    Location
    blackwood
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have a look at the front of the front cyl head, timing belt side, where it joins the engine block, cyl head gasket on mine had gone there, small coolant loss at first and it was collecting in part of the engine block casing and boiling off, so could'nt find the leak at first, did in the end when the gasket was totally blown.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slight Loss of power 1.9 cdti 2006
    By leedrummond in forum Engine & Drivetrain
    Replies: 4
    Last Post: 12th May 2012, 14:08
  2. CDTI 150 slight coolant loss
    By AntSSSS in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 19th July 2011, 21:34
  3. V6CDTi coolant loss - heater bypass valve?
    By Celes in forum Engine & Drivetrain
    Replies: 13
    Last Post: 6th October 2010, 17:50
  4. Coolant loss
    By monkeyhinger in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 26th July 2009, 23:42
  5. Spanner light and slight loss of power 2.2dti
    By nickd_m in forum Engine & Drivetrain
    Replies: 15
    Last Post: 10th November 2008, 23:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •