User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Signum heater problem (only setting 4)

  1. #1
    New Member
    Join Date
    Sep 2010
    Location
    perth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum heater problem (only setting 4)

    I've read various threads re the heater only working on No. 4 setting, the information supplied is very useful. I'm having trouble obtaining the thermal fuse part RA23 from maplin's, does anybopdy know where to obtain the same fuse from anywhere else.

    Cheers, Alan

  2. #2
    Regular Member nibblitz's Avatar
    Join Date
    Jul 2010
    Location
    Buckinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dunno where else you buy the components, but maybe these guys might be able to sell you the parts needed..

    http://blower-motor-resistor.co.uk/

    or

    http://rezpax.com

  3. #3
    Regular Member Dazzy2006's Avatar
    Join Date
    Dec 2009
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    - you will have postage on top but

    http://www.maplin.co.uk/Module.aspx?ModuleNo=470

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clicking heater when only on face and window setting
    By andrewdavis66 in forum Bodywork & Interior
    Replies: 3
    Last Post: 18th April 2012, 22:15
  2. wiper problem on slow setting?
    By ricky1 in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 28th January 2011, 16:25
  3. heater problem
    By sparkysteve in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 30th September 2010, 11:44
  4. heater problem
    By bigron1988 in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 11th January 2010, 22:03
  5. Heater blower only works in highest setting
    By David Schofield in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 23rd November 2009, 19:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •