User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: 3.0 V6 CDTI touble

  1. #1
    Regular Member
    Join Date
    Jun 2010
    Location
    Cleator Moor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3.0 V6 CDTI touble

    Hello,

    When Starting up from cold i would expect a V6 to run smooth, i now get a slight vibration through the car. When i take it up the road i never rev her over 2500RPM, and i can here a rattleing noise, sounds like valves, when raving the car to around 2000rpm the car vibrates as if there is some kind of balanceing problem on the engine.

    Also sometimes wehen ticking over the engine soudns lumpy, when a tough the throttle slightly it stops, then starts runing lumpy after waiting 20 seconds.

    Hope someone can be of help to me, could do with some advice because my local vx doesnt have a clue on the V6 CDTI. as they have only ever worked on mine. also i was charged because they couldnt find a problem but in the end i took it to anbother vx dealer and they sorted the prroblem with the steering free of charge

  2. #2
    Regular Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds to me like it could be an injector but i'd wait for another opinion

  3. #3
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Does it sound something like my old one did?
    http://www.youtube.com/watch?v=NRvzAcaK6pA

    If yes...then it's the injectors, sadly And also, when I was driving I had the same ticking valve-like sound.

  4. #4
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    Quote Originally Posted by Celes View Post
    Does it sound something like my old one did?
    http://www.youtube.com/watch?v=NRvzAcaK6pA

    If yes...then it's the injectors, sadly And also, when I was driving I had the same ticking valve-like sound.
    poor old donkey

  5. #5
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had this on the car and reported it at first service, "no fault found", so I assumed it was normal when the engine was cold

    However, after the clutch was replaced the vibration has gone

  6. #6
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by mattv6diesel View Post
    poor old donkey
    Aye...but loved her to bits

  7. #7
    Regular Member
    Join Date
    Nov 2008
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sound like DMS flywheel to me

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 1.9 CDTI Sri Versus 3.0 CDTI V6 Sri
    By collateral in forum Vectra C / Signum Car Chat
    Replies: 50
    Last Post: 21st April 2009, 20:18
  2. Weird noise from Signum CDTI 1.9 CDTI (150)
    By oneightycd in forum Diesel Engine related
    Replies: 1
    Last Post: 22nd June 2007, 22:27
  3. CRD2 Tuning Box for V6 CDTi or 1.9 CDTi
    By The Doc in forum Parts for sale
    Replies: 2
    Last Post: 20th October 2006, 21:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •