User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Air leak problem

  1. #1
    Regular Member neill's Avatar
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : Z19DTH

    Year : 2004

    Mileage : 172000

    Default Air leak problem

    Ive noticed a noise when accelerating that sounds like air escaping, so went to a friend today at vx and he said it sounds like a vacuum problem, said to check the egr, so did, but that looks brandnew. I did clean the bit that bolts to the inlet as that was coked up very bad. He also said check the air filter, that looked new too. It sounds to me like the turbo kicking in but he said it shouldnt sound like that from the turbo

    Ive also noticed this thing on the picture below, the pipe that goes into it, that has the metal bulge on seems to lift up and down, and there is black liquid, assume its oil around the bottom of the pipe and on top of the housing.

    Does anybody have any suggestions as to what this is and if it could be causing a air leak noise?

    thanks for any help

  2. #2
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    looks like the oil breather system to me, have you checked the vaccume pipe at the front of the engine from the top of the engine to just under the slam panel this is known to split at the elbow

  3. #3
    Regular Member
    Join Date
    Jan 2010
    Location
    Perkinsville, County Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : Sri nav

    Engine : Z19dth

    Year : 2006

    Default

    Mine looks like that too. It's a push fitment, so i take it that it weeps a little. Don't think it's too much to be concerned about.
    Have you checked your inlet manifold for leaks around the butterfly valves?

  4. #4
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check the intercooler, when these fail, usually they bow out at the bottom and split. The air from the turbo escapes on its way to the throttle body and causes a whoosing air sound. It's not uncommon to see oil staining on the underside of the front bumper, right hand side when the intercooler fails. Also check all the big boost pipes carefully for splits. A small split at idle turns to a gaping hole when under pressure.

  5. #5
    Regular Member neill's Avatar
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : Z19DTH

    Year : 2004

    Mileage : 172000

    Default

    any more suggestions guys, ive checked the ic and it appears to be solid. The noise appears to be coming from around the left corner, but no matter how much looking ive done i just cant find any leaks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. possible leak off problem
    By Al 22 dti in forum Engine & Drivetrain
    Replies: 46
    Last Post: 13th December 2012, 16:05
  2. 2006 vectra 1.9cdti starting problem and i=oil leak on start up
    By tomstubbings in forum Engine & Drivetrain
    Replies: 0
    Last Post: 24th September 2011, 10:01
  3. cdti starting problem, air leak??
    By moff747 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 28th August 2011, 19:57
  4. 1.9 cdti intermittent starting problem (air leak?)
    By moff747 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 16th April 2011, 15:54
  5. Leak, front end creak, refurb, bent locking wheel key and another leak =(
    By nick-v2.2 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 15th February 2010, 19:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •