User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: 2003 Signum Auto Gearbox Fault

  1. #1
    New Member
    Join Date
    Aug 2010
    Location
    Essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 2003 Signum Auto Gearbox Fault

    Hi.

    Have read many threads regarding issues with auto box problems on Signums but cannot find one that exactly mirrors the issue with mine - can anyone help?

    When in normal automatic mode after about a mile the car gets locked in 5th gear.

    If you transfer to semi-auto mode it will either remain locked in 5th or sometimes only allows selection of 2nd or 5th.

    However, the bit that seems to be different on my car to other threads is that if you turn the engine off and restart it's all back to normal and gears are fine............... until I've covered another mile and then it locks in 5th again.

    Drives perfectly and for the short distance the gears are working correctly they change as they should.

    Any suggestions or advice would be great.

    Many thanks

  2. #2
    Regular Member
    Join Date
    Mar 2009
    Location
    Essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Do you get the spanner/ car on the dash??

    Had same problems on mine, its gone into 'limp mode'

    Will need the codes read, but first time mine did it it was the 'speed sensors' - 2 of them cost around £500 for the pair at Vxl to replace

    After that mine went properly t!ts up and had a £2.5k re-build

  3. #3
    New Member
    Join Date
    Sep 2009
    Location
    Hong Kong
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My 03 Vectra got the same problem and the code read is speed sensor problem.... have to wait till tomorrow to see if the replacement work or not.

  4. #4
    New Member
    Join Date
    Sep 2009
    Location
    Hong Kong
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The problem is fixed as I replace the speed sensor and it is fine now!

  5. #5
    Regular Member
    Join Date
    Nov 2009
    Location
    Hatton, Derbyshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have exactly the same problem with my and there's another one in a vectra sat in the specialists near me with the same box.

    The guy that owns the place, in Hatton, said he's tried everything on the Vectra including a box replacement but to no avail.

    Speed sensor is on his list of next things to change but he's going to try it on the Vectra first.

    To be honest I'll be thrilled if it's the speed sensor as I'm dreading it needing a new box.

    He's also afraid that, if he doesn't find it, it will be the engine and then the long, expensive and potentially fruitless diagnosis will begin.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 1.9 CDTi (06 plate) Auto - spanner light/gearbox fault?
    By lysander2k in forum Engine & Drivetrain
    Replies: 1
    Last Post: 5th June 2012, 20:42
  2. Auto gearbox fault 2006 vectra elite
    By n1nlt in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th October 2010, 22:48
  3. Vectra 1.9cDTi auto gearbox fault
    By matthunter76 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 23rd September 2009, 13:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •