User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: 2004 vectra c autobox problem

  1. #1
    New Member
    Join Date
    Aug 2010
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2004 vectra c autobox problem

    hi
    i have recently brought a 2004 vectra design 2.2 d auto...
    it drove great for a few day and now seems to have a delay before selecting gear from nuetral to first/reverse it seems fine going up and down the box .
    also seems to jolt into gear sometimes again seems fine through the box.

    i took it to my local main dealers who flushed tranmission fluid and replaced with new that helped a little but the problem is still there.
    can anyone please help i love the car but may have to sell if cant find an answer

  2. #2
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    Hi Craig
    VX had a problem with the plunger throttle linear solenoid,i think the cure was to replace the transmission valve body.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. autobox problem?
    By chrislloydie in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 15th January 2013, 20:49
  2. 2004 vectra power steering pump problem
    By Yates0721 in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 10th March 2012, 22:49
  3. Central Dashboard Display & Radio cut out / reset problem: 2004 Vectra 1.8
    By mikethemechanic in forum Electrical & ICE (including SatNav)
    Replies: 80
    Last Post: 6th August 2011, 14:34
  4. Autobox problem
    By 24vElite in forum Engine & Drivetrain
    Replies: 15
    Last Post: 26th January 2009, 21:48
  5. Another 2.2 Autobox Problem
    By paver in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th October 2008, 11:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •