User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Strange engine noise on cold start

  1. #1
    Regular Member
    Join Date
    Jul 2010
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Strange engine noise on cold start

    I have a vectra C '05 sri 2.2 (petrol) with 41K and on starting the engine from cold it sounds like a diesel engine for a few seconds. It sounds similar to a diesel engine or if the oil level if low. Not possible as recently serviced by vx and I personally checked the level a week back.

    I had the Vectra B sri 2.2 and this always sounded smooth even at 119K miles.

    Is this normal with the vectra direct engine or am I looking at a repair bill, again?

  2. #2
    Regular Member wanna veccy's Avatar
    Join Date
    Nov 2007
    Location
    telford,
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ooh the joys of the timing chain my friend. as u can guess i would say that ur timing chain may be at fault, take the rocker cover off and have a look/ feel for any slackness in the timing chain.does the car sound a bit rattly aswell.

  3. #3
    Regular Member
    Join Date
    Jul 2010
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by wanna veccy View Post
    ooh the joys of the timing chain my friend. as u can guess i would say that ur timing chain may be at fault, take the rocker cover off and have a look/ feel for any slackness in the timing chain.does the car sound a bit rattly aswell.
    Come to think of it, i would say yes. It certainly doesn't sound as smooth as it should, unless I am being paranoid. If this is the case then it will be the fourth thing gone wrong in a 3 month period.

    It recently had the tensioner replaced as well as the high pressure fuel pump.

    If it is the timing chain is immediate action be recommended? Hopefully it is covered under the network Q warranty.

  4. #4
    Regular Member wanna veccy's Avatar
    Join Date
    Nov 2007
    Location
    telford,
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    with a new tensioner being fitted recently and still having issues i would say get it done sooner rather than later, saying that tho they may not have released the tensioner so the chain could still be slightly loose.with only 40k on the clock i would say that vx should at least contribute to the cost if not pay the whole lot,the chain should be good for at least 100,000 miles,i wouldn't expect too much from vx tho.

  5. #5
    Regular Member
    Join Date
    Jul 2010
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have just booked the car in for Saturday at vx so will drop off Friday afternoon to allow them to assess from cold start.

    The garage have stated that if it is the timing chain then it will be covered under the warranty.

    If it's true that things come in three's then I have another two more breakdowns remaining

    Will update when I know more.

  6. #6
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 9-3 Wagon

    Trim : Turbo Edition

    Engine : TID (1.9 16v)

    Year : 2010

    Mileage : 137000

    Default

    How long ago did the tensioner get fitted? VX have just dropped the YH's tensioner in favour of the NETs as the YH's proved to be inferior.

  7. #7
    Regular Member
    Join Date
    Jul 2010
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    How long ago did the tensioner get fitted? VX have just dropped the YH's tensioner in favour of the NETs as the YH's proved to be inferior.
    The tensioner was fitted three to four weeks ago (followed by the high pressure fuel pump a week later).

    How critical is the difference between the two tensioner's and can I visually tell which one was fitted?

    Each time a repair has been performed under warranty vx refused to give me a copy of the work sheet. Would be nice to retain for history.

  8. #8
    Regular Member wanna veccy's Avatar
    Join Date
    Nov 2007
    Location
    telford,
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did u pay for the warrenty mate?i thinks yes so in that case i paid for it i want the work sheet.to be fair the tensioner shouldn't give up the ghost after a month wether it be the new or old style tensioners. hey rushy not sure i mentioned it but the car is back on the road again but is costing me another £88 for two rear additional lower control arms.lol i just love my car.

  9. #9
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 9-3 Wagon

    Trim : Turbo Edition

    Engine : TID (1.9 16v)

    Year : 2010

    Mileage : 137000

    Default

    Quote Originally Posted by stevied26 View Post
    The tensioner was fitted three to four weeks ago (followed by the high pressure fuel pump a week later).

    How critical is the difference between the two tensioner's and can I visually tell which one was fitted?

    Each time a repair has been performed under warranty vx refused to give me a copy of the work sheet. Would be nice to retain for history.
    That should be the new tensioner mate, as far as i'm aware VX state not to fit a tensioner without a whole chain kit but you'd have to check up on that one. If I go to my dealer they print off a full list of all work done to my car, whether its warranty or paid for by me. It shows all work done by the dealer network so even work done before I got the car. On the sheet it lists job numbers, costs and dates, try another dealer mate.

    Quote Originally Posted by wanna veccy View Post
    did u pay for the warrenty mate?i thinks yes so in that case i paid for it i want the work sheet.to be fair the tensioner shouldn't give up the ghost after a month wether it be the new or old style tensioners. hey rushy not sure i mentioned it but the car is back on the road again but is costing me another £88 for two rear additional lower control arms.lol i just love my car.

    Yea seen your other post mate. Fingers crossed you have no more probs.

  10. #10
    Regular Member
    Join Date
    Jul 2010
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    That should be the new tensioner mate, as far as i'm aware VX state not to fit a tensioner without a whole chain kit.
    When the tensioner was replaced, the belt was replaced at the same time and resolved the squealing noise.

    Reading the links on the forum, I was of the understanding that the tensioner/ V belt and the timing chain are separate systems though I have most likely misunderstood. I have also read that the timing chain also has a tensioner.

    The rattling sound for a few seconds from cold start up would certainly implicate the timing chain as originally suggested.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange Noise on Start Up From Cold 1.9 CDTi 150
    By smallwheels38 in forum Engine & Drivetrain
    Replies: 13
    Last Post: 11th June 2016, 15:33
  2. Cold Start - Blowing Noise...
    By dexter69 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 8th May 2012, 16:07
  3. Engine running on 3 cylinders on cold start
    By philc1210 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 16th February 2012, 08:49
  4. Strange Engine Noise
    By CraigoT in forum Engine & Drivetrain
    Replies: 8
    Last Post: 13th November 2011, 18:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •