User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: 1.9CDTi (150) Missfire

  1. #1
    Regular Member s-owen4's Avatar
    Join Date
    Aug 2010
    Location
    Consett
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9CDTi (150) Missfire

    Having recently replaced the inlet manifold along with the actuator, EGR, and boost sensor on my Signum 1.9CDTi, the car has developed a slight missfire at approx 2000rpm, this was not present before I replaced the manifold, the car is not showing any error codes, any ideas?

  2. #2
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    tried the injector plugs. is the eml on

  3. #3
    Regular Member s-owen4's Avatar
    Join Date
    Aug 2010
    Location
    Consett
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the reply.
    No lights on or error codes, what do you mean about trying the injectors???

  4. #4
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    the plugs vibrate causing a miss so cable tie the plugs up . normally get a eml yours might no

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My friends Vectra 1.9cdti 150 has a missfire and is spluttering
    By mattbrad30 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 16th December 2012, 00:27
  2. 2.8 Missfire
    By Ziggy in forum Engine & Drivetrain
    Replies: 11
    Last Post: 27th June 2012, 20:07
  3. Hesitation/missfire 1.9CDTI 120
    By addyboy1982 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 11th October 2009, 11:47
  4. 1.9cdti missfire
    By j0shuar in forum Engine & Drivetrain
    Replies: 4
    Last Post: 1st March 2009, 16:00
  5. missfire 2.2 dti sxi
    By woody in shetland in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 15th February 2009, 22:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •