User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Strange Starting issue and Exhaust emission/gases light on

  1. #1
    New Member
    Join Date
    Feb 2008
    Location
    Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Strange Starting issue and Exhaust emission/gases light on

    March 2004 1.8 Vectra Club Estate
    Engine Z18XE

    Car fine until this evening.

    Went to start took a while ticking over (key position 3), Spanner and Car symbol came up then went out released key to position 2 and engine started. Drove to shops.
    Then on return same thing, took while in key position 3, Spanner and Car Symbol came up then went out, released key to position 2 and engine started, but this time Yellow Exhaust Emission/Gases light came on and stays on.
    Have repeatedly done this and Exhaust Emission/Gases light stays on.

    Tried the pedal and key methods to read fault codes but no luck getting the codes.

    I would be grateful for anyone in South Leicestershire/North Northamptonshire with a code reader that I could use? to try and detect codes.

    Is it worth trying to locate and clean the EGR ?

    Any other ideas?

    Thanks

    Nige

  2. #2
    Regular Member brifen's Avatar
    Join Date
    Nov 2008
    Location
    Fareham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum 2.0 DTI (Irmscher)

    Trim : Elegance

    Engine : 2.0 DTI 100 bhp

    Year : 2003

    Default

    You need to get codes read really.

    Does your car have a DPF? If it does I'd guess this may be blocked or a faulty sensor.

    However the slow starting would probably be down to a sticking solenoid in the starting motor and wouldn't expect the two things to be connected but you never know?

    Codes needed.

    Bri.

  3. #3
    New Member
    Join Date
    Feb 2008
    Location
    Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Spoke to a couple of local garages to get in for code reading, earliest I can get is next Wednesday.

    Just to clarify (as I didn't make it clear in first post) that it is a 1.8 petrol.

    One of the garages checked the reg plate and said that the EGR has been blanked on my car, so one thing eliminated.

    Took car for longer drive this morning, acceleration was sluggish and could also feel a judder/hesitation, as if the car was holding back, did this in all gears, but did slowly continue to accelerate and I managed to get to 70, but took longer than normal. Yellow Exhaust Emissions/gases light still lit up continuously.

    Then, after popped into garage to book in for code reading, started car still took a while to turn over, but no car & spanner symbol, Yellow Exhaust Emissions/gases light still lit up continuously. Took car for a spin and acceleration back to normal, no hestitating/juddering. Strange?

    Would the severe rain we had yesterday have caused anything ?

    Any ideas, gratefully received.

    I am now have to wait till Wednesday to get codes read.

    Nige

  4. #4
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Maybe got a bit of water in somewhere it didn't like. The emission light might be down to a faulty lambda sensor. There are 2 on the 1.8, 1 before the cat and 1 after, relatively cheap to replace from ebay/Euro car parts at around £50 each, double that if you buy from a dealer.

  5. #5
    New Member
    Join Date
    Feb 2008
    Location
    Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Turned out to be a faulty Crankshaft sensor, replaced and all working fine now.

    Thanks for ideas.

    Nige

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. exhaust gases light?
    By vectra-matt in forum Vectra C / Signum Troubleshooting
    Replies: 13
    Last Post: 24th September 2011, 19:42
  2. Exhaust gases warning light
    By CH-VECTRA-ELITE in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 5th July 2011, 12:01
  3. Exhaust gases light on. :(
    By papz in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 17th June 2009, 19:36
  4. Exhaust gases light on....
    By rededd in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 8th February 2009, 20:04
  5. Exhaust gases warning light!
    By eashton in forum Engine & Drivetrain
    Replies: 8
    Last Post: 30th September 2008, 10:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •