User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Spanner light again and auto problems!!!

  1. #1
    Regular Member
    Join Date
    Nov 2009
    Location
    telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Spanner light again and auto problems!!!

    Hi all im having a few problems with my signum, i had the spanner light come on when i was away i scotland. I had my faults read and i had a P0070 ambient temperture sensor fault. Also my auto gear box seems to be playing up. When i slow down to come to a stop its like it is jumping into gear ( not smooth at all ) and also when im speeding up the same problem happens, does anyone have any ideas on where i can get a sensor from and the problem im having with the gear changing??

  2. #2
    Regular Member brifen's Avatar
    Join Date
    Nov 2008
    Location
    Fareham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum 2.0 DTI (Irmscher)

    Trim : Elegance

    Engine : 2.0 DTI 100 bhp

    Year : 2003

    Default

    The two problems are highly unlikely to be connected. You can get the ambient sensor from Vx for less than £10.

    Not sure about your gearbox though, whern was it last serviced and has it has a previous gearbox oil change or level topped up?

    Bri.

  3. #3
    Regular Member
    Join Date
    Nov 2009
    Location
    telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It was serviced about 8,000 miles ago and is due another one at the end of november! do you think that the oil could cause this problem?

  4. #4
    Regular Member brifen's Avatar
    Join Date
    Nov 2008
    Location
    Fareham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum 2.0 DTI (Irmscher)

    Trim : Elegance

    Engine : 2.0 DTI 100 bhp

    Year : 2003

    Default

    Yes low gearbox oil level can cause problems of slow changing gears etc... I would give the gearbox oil a check just to be sure, I wouldn't wait to the next service.

    Costs nothing to check the level (it may do if you have can't DIY).

    Bri.

  5. #5
    Regular Member
    Join Date
    Nov 2009
    Location
    telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Stupid question but how do i check this? is there a how 2

  6. #6
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    Hi Luke
    I take it that you have the AF 23 box, you could have a faulty input/output sensor due to water getting in VX grease sensor's now to keep out water,but it usually throws up a
    P0700,P0715,P0720 code (one or all )

  7. #7
    Regular Member
    Join Date
    Nov 2009
    Location
    telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im getting a P0070 could water cause this problem johnny?

  8. #8
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    Dip stick is under upper engine cover,transmisssion should be at working temp,check with engine ticking over ,remove securing bolt and take of O ring from dipstick ,replace dipstick for a few seconds and check oil level,should be between Hot groove on dipstick.
    if you have to add fluid DO NOT remove the large hexagon head bolt or transmission has to be replaced.

  9. #9
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    no the ambient temp sensor is not related

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 2.2 Direct Auto Car and Spanner light
    By m2yuout in forum Engine & Drivetrain
    Replies: 2
    Last Post: 11th February 2013, 20:43
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Vectra 1.9 CDTi (06 plate) Auto - spanner light/gearbox fault?
    By lysander2k in forum Engine & Drivetrain
    Replies: 1
    Last Post: 5th June 2012, 20:42
  4. 3.0 V6 CDTI AUTO - Limp mode, car/spanner warning light
    By Bigv in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 22nd June 2011, 17:51
  5. Engine `spanner' light + auto transmission problem
    By omega2498 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 25th July 2007, 21:38

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •