User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 7 123 ... LastLast
Results 1 to 10 of 70

Thread: Chirping alternator belt

  1. #1
    Regular Member
    Join Date
    May 2007
    Location
    scarborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Chirping alternator belt

    This is getting very frustrating not to mention expensive!

    When you first start the engine in the morning and especially if it's been wet overnight I get a chirping noise coming from the alternator belt. It only lasts for about a minute then dissapears and won't re-occur until car is fired up next day again. It may not sound bad but it's damn annoying!
    Basically so far I've had 4 trips to the garage and have spent best part of 200 quid and it's no better.
    I've had new belt put on (all be it a non-vauxhall one), a new belt tensioner and on the last trip they discovered a bit of crap on one of the pullies which they cleaned off. Also they have spun pullies to listen for noises but they have done this after car had been started and noise had dissapeared which to me is a bit pointless!
    The mechanic suggested I try a genuine vaux belt as sometimes aftermarket ones can be noisier, however I did point out that it did have a vaux belt on originally and the noise was still there!
    It's getting new vaux belt on next week but has anyone else any ideas or experience with this? Any help appreciated!!It's the 150 cdti engine

  2. #2
    Regular Member
    Join Date
    May 2007
    Location
    scarborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Forgot to mention,it definately is something to do with the alt belt area as I misted the belt with a bit of water once to check and the chirp stopped for several seconds before returning.

  3. #3
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it isnt a 2.2 is it?

  4. #4
    Regular Member
    Join Date
    May 2007
    Location
    scarborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No it's the 150 cdti

  5. #5
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had this with my cdti 120, same thing chirped when cold for a few mins. I changed to a VX belt, still chirped, did the same as you,wet the belt and it stopped for a few seconds. Eventually i cleaned the ider wheel nearest the air con compressor with white spirt,the crud that came off was incredible, i guess because its exposed to road dirt. Upshot is, no more chirp. The back of the belt runs on the face of that ider, which is an abs plastic type wheel, so i can only assume it was dirty.
    I have heard that these can also chirp if the vibration damper is on the way out, or the air con compressor is slightly out of line, why only when cold i'm not sure.
    Good luck curing it, i do know how IRRITATINGGGGGGG it can be!!

  6. #6
    Regular Member
    Join Date
    May 2007
    Location
    scarborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmm that's interesting,I'll get mechanic to check and clean all pullies I think. It's probably something really minor like that but it makes your engine sound like it's got a budgie trapped under the hood!!

    Did u do the work yourself? If so,how accessable is it to get to? I've tried to get my arm down there but everything in the way!

    Thanks for the advice

  7. #7
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Boy do i know that budgie sound, chirp, chirp, chirp, chirp, arghhh!!!!!!!

    Behind the right hand front wheel there is a removable panel, held on with three screws as i recall, its about four inches square. If you remove that,you can see the crank vibration damper and get to the offending idler, just clean what you can reach, then turn the engine over on the starter and clean the part of the pulley the belt was covering. Tbh, i did this a few times to make sure it was clean all round.

  8. #8
    Regular Member
    Join Date
    May 2007
    Location
    scarborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I may have a go myself,then get garage to stick new vaux belt on for me.
    Thanks for Yr help. I'll get that budgie one way or another!

  9. #9
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Though i would just mention, as a matter of safety, dont be tempted to try and clean it with the engine running, or that budgie gonna be eating fingers,,,,,


  10. #10
    Regular Member
    Join Date
    May 2007
    Location
    scarborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Lol. I'll bear that in mind!

Page 1 of 7 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New alternator and belt
    By Mark-R in forum Engine & Drivetrain
    Replies: 6
    Last Post: 14th September 2012, 17:20
  2. Alternator belt just fell off! (120)
    By Chunklamb in forum Engine & Drivetrain
    Replies: 3
    Last Post: 1st May 2012, 02:48
  3. Chirping/rattle from alternator?
    By lee gsi in forum Engine & Drivetrain
    Replies: 12
    Last Post: 14th September 2011, 14:43
  4. Alternator Belt! HELP A.S.A.P
    By rwellfair in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 24th May 2010, 07:43
  5. dti alternator belt help
    By rorycarz in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 14th February 2008, 23:09

Visitors found this page by searching for:

white spirit car aux belt

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •