User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: DVD Player not working

  1. #1
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Cool DVD Player not working

    i left a message on here a couple of weeks back but now it seems to be lost.
    My dvd player doesnt work in my vectra and sombody was saying about putting a wire from behind the cig lighter to the dvd player. Something to do with a pulse wire i think.
    I then got a clip instead and connected red and yellow together but now it is contantly live so im going to go back to the cig light option.
    Could somebody please post the pics again on how to do this please.
    Also how do i get my 4 gauge power cable from my amp to battery, i cnt find anywhere to run thorugh front of car, Iv found like a rubber thing that all my other wires go thorugh but i cant get this one through :/
    Any help would be great
    Thank again

  2. #2
    New Member Bigadamski's Avatar
    Join Date
    May 2010
    Location
    N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just lift out the gearstick surround, ashtray and the cigarette lighter surround and you can reach under to connect the switched live (ignition) wire and connect it to the ignition live on your dvd player/stereo. hth

  3. #3
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    what so do i just cut the live ignition wire and join it to the red on on my dvd player.

  4. #4
    Regular Member Dazzy2006's Avatar
    Join Date
    Dec 2009
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you tried plugging the red into the yellow and yellow into red?

    as for the amp wire - its best to take your glove box out and push it through the rubber bung under the scuttle panel in the engine compartment.

    This will help fit the amp wire

    http://www.vectra-c.com/forum/showthread.php?t=15590

  5. #5
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i got the amp wire through easy enough, and yeah but that doesnt work. i can join the red and yellow together and it will work, but then it wont go off lol. so sombody said about running a wire from the back of the cig lighter, im just nt that good with electrics and dont wona mess anything up.
    thanks

  6. #6
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Give is a tick mate. The Forum went down and lost loads of info but I still have the pics on the lappy.
    Last edited by rushy; 26th August 2010 at 21:47.

  7. #7
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Black wire is live mate.




  8. #8
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh great news
    Thanks pal. so right im not sure if i get this. The black wire, (with like blue tape on), what am i doing to this. shall i cut it and then run a wire from that the the red on my cd player, and what will stop working if i do cut the wire?
    Cheers pal
    Glad you still got the pics

  9. #9
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    or on the bottom pick is it the black wire that is next to right one on the right hand side of the pic.
    Thanks

  10. #10
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    next to the "red" one in the right hand corner i was suppost to have said

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. radio working, not working, working again
    By J P S in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 22nd February 2012, 00:59
  2. Finally got cd player working
    By Critch in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 26th January 2012, 21:33
  3. Replies: 0
    Last Post: 10th November 2011, 22:58
  4. Vectra navi/dvd player is not working
    By paku74 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 31st August 2010, 20:06
  5. Vectra C CD Player Not Working
    By biohen in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 24th March 2009, 17:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •