User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Water pump?

  1. #1
    Regular Member
    Join Date
    Oct 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Water pump?

    Posted this just before the forums went down.

    I am getting a small drip (of what I think is water) from the engine bay. Dont where it originates from but it appears at the fronyt drivers side anti roll bar mount and drips onto the drive. I can get a saucer size mark in 3-4 hours. ditchp (thanks for the reply) suggested it might be condensation from the air conditioning and if that is the case I am not that bothered but I just wanted to check if there was anything more sinister afoot.Wondered if it was the water pump cos there are no signs of water at the top of the engine and it appears even if it hasnt been raining.

  2. #2
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    I can only suggest to eliminate the aircon .is to drive with it off for a while ...if you still have the same drip then it could be waterpump.

  3. #3
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as per DitchP's repsonse - i too would have thought that amount would have been the AC = when the wet weather FINALLY stops take the car for a drive and ensure that the AC is off - then repeat your normal process to see if the spot is there again

    0-Large smile ......every time it's driven

  4. #4
    Regular Member
    Join Date
    Nov 2007
    Location
    North Wingfield, Chesterfield, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Hatchback Facelift

    Trim : Club

    Engine : Z18XE

    Year : 2005

    Mileage : 100085

    Default

    Quote Originally Posted by Tigger View Post
    Posted this just before the forums went down.

    I am getting a small drip (of what I think is water) from the engine bay. Dont where it originates from but it appears at the fronyt drivers side anti roll bar mount and drips onto the drive. I can get a saucer size mark in 3-4 hours. ditchp (thanks for the reply) suggested it might be condensation from the air conditioning and if that is the case I am not that bothered but I just wanted to check if there was anything more sinister afoot.Wondered if it was the water pump cos there are no signs of water at the top of the engine and it appears even if it hasnt been raining.
    Hi Tigger, it may be the thermostat...eg....

    My nephew's 54 reg Zafira 1.8 with the Z18XE engine started to 'lose' water very, very slowly & barely noticeable from the coolant header tank.

    Then one day after a week or two I noticed a patch of damp under the engine bay to the offside at the drive belt end of the engine, which should have evaporated as the car had been stood for a day or so.

    Thought it was thin oil initially perhaps hydraulic oil, but rubbed my finger in it & smelt it..it was'nt any kind of oil.
    Concluded it mut be coolant....but where from?

    Water Pump unlikely as it had had that changed a while before along with a cam-belt kit.

    Couldn't see where it was coming from with the limited access in & around the top of the engine bay - coolant hoses seemed OK.

    A mate who services the car checked underneath - turned out to be a leak from the Thermostat housing...It was changed & topped up the longlife anti-freeze....problem solved.

    Hope it helps..

    Cheers

  5. #5
    Regular Member
    Join Date
    Oct 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers Tony - will check that tomorrow.

    I changed the thermostat a couple of months ago but have only just noticed the drip. Hopefully it isnt the cause. Still like the thought that this is condensate from the air con.

  6. #6
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I doubt it's the thermostat, as this is on the passengers side of the engine on a the 1.9 cdti's. It's either as you suspect the water pump seals, possibly condensing air con water, this can drip alot of water which is normal or maybe the water hose that runs off the back of the water pump. Sadly its not easy to much of whats going on in there without stripping the timingbelt cover off, which neccesatites supporting the engine and removing the offside engine mounting. Does the water level in the expansion bottle drop?, if it doesn't then its not engine coolant.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. water pump
    By GCusdin in forum Engine & Drivetrain
    Replies: 9
    Last Post: 7th March 2013, 21:16
  2. Water pump.
    By Kenny_Exclusiv in forum Engine & Drivetrain
    Replies: 5
    Last Post: 24th September 2012, 22:19
  3. New water pump due???
    By R33Leroy in forum Engine & Drivetrain
    Replies: 6
    Last Post: 1st April 2012, 21:27
  4. Water pump
    By FRANKA in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 31st March 2010, 18:55
  5. Water Pump 2.2
    By richpu in forum Engine & Drivetrain
    Replies: 3
    Last Post: 27th January 2009, 01:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •