User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: boost sensor

  1. #1
    Regular Member decks's Avatar
    Join Date
    Apr 2008
    Location
    nothern ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default boost sensor

    was cleaning my boost sensor and lost the little yellow clip that attaches the electrical part down through rhe engine , it seems tight enough but am worried it mite come loose should i source another one from scrappie.

  2. #2
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Default

    i would fella the its there for a reason
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. boost sensor on the 120
    By SarahP in forum Engine & Drivetrain
    Replies: 21
    Last Post: 2nd April 2012, 22:25
  2. Boost Sensor & 10K Boost
    By hebdendave in forum Diesel Engine related
    Replies: 8
    Last Post: 13th February 2011, 17:43
  3. CDTI 150, 10k Boost De-Coked & New Boost Sensor
    By Vaux-Man-G in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th January 2010, 12:02
  4. cleaned boost sensor and still shows over boost
    By chowwie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2008, 09:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •