User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: V6CDTi doesn't start.

  1. #1
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default V6CDTi doesn't start.

    Well it was fine while it lasted, but now the problems have begun...
    The car had a service a couple of days before I left for Italy and it was absolutely fine for about 800miles. Then, in Rome, when the engine was warm-ish it failed to start first try. It then struggled on the second try but nevertheless, it started. At first I thought it was just an air pressure problem (there was a huge storm cloud approaching our way), but then again this was a known problem with DTi's not 3.0CDTi's.
    Well, the same happened on a sunny and hot day. It crossed my mind that when I replaced the fuel filter I forgot to replace the old rubber ring (the bigger one) with a new one...but would a car work perfectly for more than 800miles and only then start to wave the white flag at you?

    Now, it doesn't start at all...

    I suspect there is a either problem at the fuel filter or the fuel pump (suction control valves or whole pump failure).

    Your suggestions?

  2. #2
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Seems you have answered your own question if you never put seal back on then maybe its been leaking air,if there's no codes then i would start checking fuel filter again and maybe trying to bleed system.

    I'm not familiar with the V6 put cant you crack injectors while turning it over to see if its getting fuel

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  3. #3
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    It just cranks now and only now and then it coughs a bit like it would start but it doesn't. I'll replace the fuel filter again tomorrow. I'll report back

  4. #4
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Leave it long enough and enough air will gather in the filter area to cause acceleration issues, then possibly a complete air lock. Which is what I suspect is happenign with mine..

  5. #5
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by Penfold101 View Post
    Leave it long enough and enough air will gather in the filter area to cause acceleration issues, then possibly a complete air lock. Which is what I suspect is happenign with mine..
    Mine felt a bit slower at times under full throttle

  6. #6
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    It started today, but only just. I am now experiencing what m8internet did. Restricted power, if any, and severe juddering at 1700rpm. I also feel the power going on/off in 1st/2nd or if I get past the judder (complete power loss and smoke) in other gears. Should point out that when I had this issue with my old 3.0 it cut the power at 1.7k very occasionally and it was a jammed fuel filter. This one loses power at 1700rpm in any gear everytime. I think the engine noise changed too...

    Oh almost forgot...it also coughs a bit right before it starts be it cold or warm. My old one never did that...it either started with no cough or just failed to start.

    Your suggestions? Fuel filter still? Or is this a SCV failure?
    I will read the rail pressure values later today.

  7. #7
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Personally, I'd start with the filter and housing and see if it makes a difference first mate. It's a LOT cheaper then the SCV's (again) and the housing is about 50 quid I think. If that doesn't work then the fuel pressure reading should tell the story. Mine was fine though when I was watching it all through the rev range..

  8. #8
    Regular Member Matt&Jemz's Avatar
    Join Date
    Dec 2008
    Location
    CORNWALL
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just put it down to the fact it's your car

  9. #9
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    I'll replace the filter later and see what's what. The dealer I bought the car from gave me a set of SCVs (you might remember those Martin ), so it would cost me no more than 250EUR to replace them.

  10. #10
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    OP-COM read a !!!90%!!! decrease in fuel rail pressure under full throttle! That usually means blocked SCV's.

    I decided to replace the fuel filter anyway and I'm happy to say that so far the complete power loss is gone. The car pulls like never before. I did however feel the power loss the first time I booted it in 1st after I replaced the filter.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. V6CDTi won't start anymore
    By Celes in forum Engine & Drivetrain
    Replies: 32
    Last Post: 25th August 2011, 10:08
  2. Help anyone with V6CDTI near Bristol
    By sb1uk in forum Diesel Engine related
    Replies: 6
    Last Post: 13th March 2009, 23:51
  3. First pic of my V6CDTi SRi
    By fandango in forum Quick Photo Album
    Replies: 18
    Last Post: 2nd March 2009, 14:46
  4. Which oil?? 3.0 V6CDTI
    By chrisd in forum Engine & Drivetrain
    Replies: 4
    Last Post: 3rd January 2009, 20:38
  5. what to look for in a V6cdti
    By dannysport18 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 17th December 2006, 22:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •