User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: parking sensors and power sockets stopped working

  1. #1
    New Member
    Join Date
    Jul 2010
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused parking sensors and power sockets stopped working

    hi there my reverse parking sensors gradually stopped working and also my power sockets both front and rear have also stopped working, i assume that they are connected somehow and i have checked all the fuses but they are all fine.......any suggestions ?

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Who wired in the sensors? Are they VX ones that were a factory order or after market ones?

  3. #3
    New Member
    Join Date
    Jul 2010
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    they were already fitted when i bought the car but i believe they are aftermarket sensors

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the connections where they tapped into the 12v system. They may have pinched the live from the 12v sockets and their connection may have come apart.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Power steering stopped working
    By SongBird in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 2nd August 2012, 17:08
  2. Parking Sensors stopped working
    By Snizzers in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th September 2010, 18:52
  3. Parking Sensors stopped working, Please Help?
    By Snizzers in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 1st September 2010, 14:12
  4. Parking Sensors stopped working
    By Snizzers in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 30th May 2010, 09:43
  5. Power steering stopped working
    By Dean82 in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 6th July 2008, 21:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •