User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Parking Sensors stopped working

  1. #1
    Regular Member
    Join Date
    Jun 2009
    Location
    Brighton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Parking Sensors stopped working

    Hello all. My parking sensor system stopped working. I think they are factory fitted. Fuses OK; Haynes manual has not enough detail to diagnose. I took sensors off and tried to measure with meter but not sure what resistances I should find? Any tips on how to check the system out

  2. #2
    Regular Member yysnet's Avatar
    Join Date
    Jul 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What is the fault code? Try padel method or tech2/vauxcom. Factory paking sensors should have a push button below hazard light switch.

  3. #3
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    If they are factory fitted you should have a fault light in the clocks. If they are aftermarket and have just stopped altogether worth checking the pos and neg wires

    If there is nothing obvious you'll need to have it plugged in to check for fault codes

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sat Nav Stopped Working
    By alhambra in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 26th September 2012, 19:24
  2. parking sensors not working
    By gsi-robster in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 20th March 2012, 18:57
  3. Parking Sensors stopped working, Please Help?
    By Snizzers in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 1st September 2010, 14:12
  4. parking sensors and power sockets stopped working
    By charliepirate in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 29th July 2010, 13:37
  5. Parking Sensors stopped working
    By Snizzers in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 30th May 2010, 09:43

Visitors found this page by searching for:

vectra c parking sensor fuse

fuse for sensor reversing vauxhall vectra

vauxhall zafira parking sensors fault

my rear parking sensors have stopped working on my vectra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •