User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Drivers side fog lamp bulb not working

  1. #1
    Regular Member Nato's Avatar
    Join Date
    Mar 2010
    Location
    Risca, South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Drivers side fog lamp bulb not working

    Have had a trawl through the threads related to fog lamps, and can't find anything like my problem.

    Since buying the car I have only had one fog light working (the passenger side). I assumed it was just a bulb, and have finally got round to replacing the bulb. However, I still have the warning message on the dash, and the drivers side fog is still not working. I have checked connections etc on the fog light assembly itself, and all seems to be fine.

    Any ideas chaps?

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Have you checked the plug where the fog/temp loom meets the body?

  3. #3
    Regular Member Nato's Avatar
    Join Date
    Mar 2010
    Location
    Risca, South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    Have you checked the plug where the fog/temp loom meets the body?
    As in the connection that comes off from by the bulb holder? If so, I've checked that one as well. Looks like it's going to be a bumper off job to investigate further...

  4. #4
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    No mate, the two wires from the fogs join the wire from the temp sensor in the grill, they then go to a plug, you have to unplug this to get the bumper off.

  5. #5
    Regular Member Nato's Avatar
    Join Date
    Mar 2010
    Location
    Risca, South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah I didn't check that one. Shall have a look at that later. Ta very much.

  6. #6
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    No bother mate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Speakers on drivers side not working?
    By gerry89 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 13th October 2012, 18:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •