User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Vectra c sri 1.9 cdti 150 real bad miss at 4 grand

  1. #1
    New Member
    Join Date
    May 2009
    Location
    cramlington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra c sri 1.9 cdti 150 real bad miss at 4 grand

    hi ive got a vectra sri 150 bhp 1.9 cdti, car has been mint and the last few weeks its started to get a horrible fault the car starts fine and if you drive it sensible its mint but soon as you give it a bit stick from 4000 rpm it surges really bad like some one is pulling on the hand brake up and down really fast but sometimes it will pull all the way through and sometimes it might hick once or twice but mostly it just dont like going over 4 grand but if you change it soons as it misses and go for the next gear pulls fine till 4 grand again, heres what i have done. 1. replaced fuel filter. 2. cleaed out filter on pick up pipe.3. replaced all injector plugs with new type.4. check egr and found not to have been carboned up.5.cleaned out air filter. also the car for about a month the car runs mostly cold so i think its the thermostat is seized open is this a common fault. SOME HELP WITH THE MISS WILL BE GREAT LIKE, FOR GOT PUT I GOT THE CAR REMAPPED OVER A YEAR AGO SO SHOULDNT BE ANYTHING TO DO WITH THATS REGARDS KRISS 07807012913 MUCH APPRECIATED FOR THE HELP IF ANY ONE CAN

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Split hose? Burst intercooler?

    Gazza4

  3. #3
    New Member
    Join Date
    May 2009
    Location
    cramlington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i will take them off and inspect them never thought it would be them since it pulls like a train to 4 grand cheers mate

  4. #4
    Regular Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Kriss,

    First off, I thought you missed opportunity to buy a CDTI 150 @ £4 grand£. Very confusing to use "4 grand" when talking about rpm, etc.

    Anyway, you say that they have replaced all injector plug's....but have they actually checked the injector's themselves? You might find one of the injector's is Kaput!

    With regards to the burst hoses, although its sounds fair that they may NOT be at fault as your problem lies above 4k rpm, its still worth checking ALL of them, even the little one's, could be something really daft!

    Someone else will be along shortly with more info.

    Best of luck!

  5. #5
    New Member
    Join Date
    May 2009
    Location
    cramlington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well i have seemed to have fixed the fault on thursday i replaced the terminals in the plug for the temp switch and the fault has been gone for 2 days now so im well happy, so looks like its more than the injector wiring what causes so many faults to these vectras regrads kriss

  6. #6
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What part did you change mate??
    Which temp switch?

    Cheers

  7. #7
    New Member
    Join Date
    May 2009
    Location
    cramlington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the coolant temp n/s of engine on top of gear box area next to intercooler pipe regards kriss

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Miss fire at 1500rpm on my 120 cdti
    By rob10 in forum Diesel Engine related
    Replies: 24
    Last Post: 29th June 2013, 23:37
  2. Real world MPG cdti
    By Angel1368 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 18th December 2012, 21:20
  3. Vectra cdti 150 power loss and miss fire help please
    By DTORU in forum Engine & Drivetrain
    Replies: 4
    Last Post: 5th July 2011, 13:36
  4. vectra cdti slight miss at 1500rpm
    By kamar in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 17th March 2010, 01:12
  5. Real world 3.0 CDTi mpg & reliability
    By 111 in forum Vectra C / Signum Car Chat
    Replies: 36
    Last Post: 17th February 2007, 13:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •