User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Bulb Failure Notification

  1. #1
    Regular Member WeDesign's Avatar
    Join Date
    Jun 2006
    Location
    Vectra-C.com
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : CDTi 150

    Year : 55

    Default Bulb Failure Notification

    I have an issue with the electrics when my caravan is attached.

    When first starting out I can drive for 2-3 miles before the left brake light shows up that there is a bulb out when I have the electrics for my caravan connected, the brake lights on the caravan will not work but the brake lights on the car work fine.

    If I stop, switch off the ignition then re-start they work fine for a short while, then the warning comes back on.
    The lights on the car work fine when the caravan is not connected.



    I would like to know if I continue to use the Van electrics with the bulb notification failure as mentioned earlier in the thread will this do any harm the the car electrics/ecu?

    or is the notification I get on the dash protecting the cars electrics?

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Have you tried to change that bulb?

  3. #3
    Regular Member lizard's Avatar
    Join Date
    Oct 2006
    Location
    southampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like you got a dickie connection in the caravan or the suzzie going from the car to caravan, try and find someone with a trailer or caravan to borrow and try that. HTH

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Sounds like there is a dodgy connection in the carvan some place mate. Check the red wire in the caravan plug and at the lights (brake light wire)

  5. #5
    Regular Member WeDesign's Avatar
    Join Date
    Jun 2006
    Location
    Vectra-C.com
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : CDTi 150

    Year : 55

    Default

    I have been told it needs a by-pass relay fitted.

    Any ideas on that?

  6. #6
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    What wiring was fitted? If you are showing a bulb check on the trailer I would assume it's the genuine VX electrics.

    Have you tried doing the "hard reset" of the towing electrics thats in the How2 section?

  7. #7
    Regular Member WeDesign's Avatar
    Join Date
    Jun 2006
    Location
    Vectra-C.com
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : CDTi 150

    Year : 55

    Default

    Had a by-pass relay fitted, All working fine now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bulb Failure Detection
    By Dhrideruk in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 20th June 2011, 17:19
  2. Bulb Failure notification
    By brentmeister in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 27th May 2011, 19:21
  3. Bulb failure.
    By FIL 4822 in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 31st August 2010, 10:47
  4. bulb failure light
    By paulzvectra in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 15th July 2009, 20:03
  5. bulb failure
    By jbr in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 27th May 2006, 17:11

Visitors found this page by searching for:

vectra c resetting bulb failure light

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •