User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: radio not working

  1. #1
    New Member
    Join Date
    Jul 2010
    Location
    hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default radio not working

    hi,
    my radio not working tryed the fuses but there okay theres no power at all going to the radio can any one help with this ???

  2. #2
    Regular Member kman247's Avatar
    Join Date
    Nov 2008
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by neil.r View Post
    hi,
    my radio not working tryed the fuses but there okay theres no power at all going to the radio can any one help with this ???

    What year is the car?
    what stereo is it?
    do you have illumination if you turn the lights on?

  3. #3
    New Member
    Join Date
    Jul 2010
    Location
    hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kman247 View Post
    What year is the car?
    what stereo is it?
    do you have illumination if you turn the lights on?
    my car 2005 cdr 2005 vdd i have no illumination when lights are on

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Have you also checked the fuse on the back of the stereo?

  5. #5
    New Member
    Join Date
    Jul 2010
    Location
    hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    Have you also checked the fuse on the back of the stereo?
    yes i checked them

  6. #6
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    You say that you've checked the fuses.
    You are aware that the radio is affected by fuse numbers F1, F7, F9, F10, F12, F17, F19 and F26 at the end of the dash panel.

    I also assume that you have checked that the headunit and display are also connected up properly.

    If power is not getting to the head-unit, then you nay need to test the connections with an AVO (analogue voltmeter / ammeter)

    Digital test meters can damage the vehicles electronics. The pin out is on the sticker on the head-unit casing.

    I would be tempted to say fuses first, then a fault with the main looms or their connection.

    If voltage is showing on the conductors, then it must be a headunit fault.

    At risk of being repetitive - check fuse F12 at the end of the dash panel.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Radio on/off button not working
    By sriandy in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 20th July 2012, 15:03
  2. radio working, not working, working again
    By J P S in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 22nd February 2012, 00:59
  3. Radio code not working!
    By animal22 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 24th January 2011, 22:00
  4. radio controlls not working
    By neverlandandy in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 18th April 2010, 17:16

Visitors found this page by searching for:

vectra c radio not working

vauxhall radio not working

vectra 2003 diesel radio not working

vauxhall insignia radio not working

my vectra radio has stopped working

vauxhall astra 2008 radio have no power

vectra radio not working

how to work a vectra radio

vectra c no radio

vauxhall astra 2011 radio not working

opel astra radio not working

2005 vectra c radio not functioning

opel vectra 2002 gts No Power to radio

vectra c gts No Power to radio

2004 vectra c stereo dead

vauxhall omega no power to radio

vauxhall vectra 2008 radio stopped working

opel vectra 2002 radio virta

my radio has stopped working in my Vauxhall vectra

opel astra j 2010 radio not working

zafira radio stopped working

vauxhall radio not turning on

vectra c radio not illuminating lighting up

opel vectra c radio stopped working

problem sa radiom vectra c

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •