User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: alarm help

  1. #1
    Regular Member
    Join Date
    Jul 2005
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default alarm help

    Hi
    my alarm keeps going off about every half hour.

    I have removed the sounder but now the horn goes off instead.

    How can i disarm the system until I cure the problem, and has anyone any clues to fix the problem?

    Thanks for any replies.

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Have you tried unlocking the car manually? i.e. buy sticking the key in the lock? Only other thing I can advise is to open and close all door, including the bonnet just in case its something simple like dodgy switch.

  3. #3
    Regular Member
    Join Date
    Jul 2005
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    HI
    yes I have opened and closed all doors and the bonnet but it still goes off.

    If I lock the car with one press of the button, so not setting the deadlock, is the alarm not then activated.

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    how about checking the above then making sure all the windows are right up, check for large foreign bodies in the car!, moths,flies,spiders, flying or crawling and setting the sensors off, you may even have a drain on the battery that may be setting it off ?? if that's possible ?.

  5. #5
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Quote Originally Posted by FRANKA View Post
    HI
    yes I have opened and closed all doors and the bonnet but it still goes off.

    If I lock the car with one press of the button, so not setting the deadlock, is the alarm not then activated.
    yes its activated, the dead lock prevents or supposed to! someone opening a door after breaking the glass by reaching in then just lifting the door button.

  6. #6
    Regular Member
    Join Date
    Jul 2005
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have just checked the battery in the key.

    The voltage is pretty low. I dont know if this is the problem but low key battery voltage can cause some strange effects.

  7. #7
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Quote Originally Posted by FRANKA View Post
    I have just checked the battery in the key.

    The voltage is pretty low. I dont know if this is the problem but low key battery voltage can cause some strange effects.
    i meant the cars battery! i didnt make that very clear sorry.

  8. #8
    Regular Member paz_badboy4life's Avatar
    Join Date
    Dec 2009
    Location
    Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi Dual Fuel NAV

    Trim : PreFace SRi

    Engine : 1.8 LPG

    Year : 53

    Default

    why not press the button in your car that disarms the sensors, then lock your car normally using the keyfob, hopefully then the alarm wont go off. this will give u a rough idea as to what the problem is. ie motion sensors or the boot, bonnet, door sensors, tilt sensors etc etc. hth.

    PaZ!

  9. #9
    Regular Member
    Join Date
    Jul 2005
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for all of your replies at such a late hour.

    Wizard, you were clear about checking the car battery voltage but I do know that a low key fob voltage can produce weird effects on the car electronics.

    The answer from badboy is an excellent suggestion and if the alarm still goes off now the keyfob battery has been changed that is my next step.

    Once again thanks for all your replies, that is what makes this a very friendly and great forum to belong to.

  10. #10
    Regular Member Exclusive BV's Avatar
    Join Date
    Apr 2010
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dont forget the other suggestion made above. Press the button on the dash to disarm the sensors.

    This will further eliminate certain areas

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car alarm keeps going off
    By si_hoss in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th April 2015, 18:37
  2. Alarm keeps going off?!
    By Ben Chiles in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 17th April 2012, 22:26
  3. Alarm led?
    By Vectra Karl in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 9th January 2012, 22:43
  4. alarm keeps going off
    By the fisherman in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 25th July 2011, 01:22
  5. how do i get to my alarm??
    By bangty 1 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 5th November 2010, 19:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •