User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: help please

  1. #1
    Regular Member daddy07's Avatar
    Join Date
    Jul 2010
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help please

    i have had my car for about 2 weeks now and it has been in the garage 3 times with a starting problem they have changes the glow plugs and changed the relay they have said that they have also checked for leaks been ok for a day but when i went to start it tonight it struggled to turn over and when it started there was a cloud smoke the garage said that i am not waiting long enough for it to heat up there is no glow plug light but i am still giving it time what am i doing wrong this is my first diesel for about 9 years could i be starting it wrong

  2. #2
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glow plugs are not required at this time of year unless the motor has been stood for sometime.
    Common dti starting faults are leak off pipes crack & draw in air, injector seals wear out & also a lack of compression will cause cold starting issues.

  3. #3
    Regular Member daddy07's Avatar
    Join Date
    Jul 2010
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    do you have to wait before you start it and is there any special way ie clutch in etc

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've always started any motor with the clutch in, as for waiting i only ever waited a few seconds in the cold months.

  5. #5
    Regular Member daddy07's Avatar
    Join Date
    Jul 2010
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it sounds like i still have a problem then i wait for about 20 sec and it still takes 6or7 turns i love the car but this garage is really putting me off

  6. #6
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i would say injector seals need looking at, common fail on the 2.0 dti. As dh.dti says,leak off pipes also give issues.

    did they give you any warranty with the car, if so make use of it.

  7. #7
    Regular Member daddy07's Avatar
    Join Date
    Jul 2010
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i got a month with it its been in the garage more times than i have drove it

  8. #8
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    tell them to get it sorted or offer a refund along the lines of not fit for purpose. It makes me mad when garages sell people cars, then the car has a fault and they P**S YOU about.

    It really spoils what should be a good experience, getting your car!!

  9. #9
    Regular Member daddy07's Avatar
    Join Date
    Jul 2010
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by barney490 View Post
    tell them to get it sorted or offer a refund along the lines of not fit for purpose. It makes me mad when garages sell people cars, then the car has a fault and they P**S YOU about.

    It really spoils what should be a good experience, getting your car!!
    that's it i have waited so long for a vectra c and have not got from a garage in a long time so was looking forward to getting this car and the day i picked it up was my birthday what made it even better i have 3 kid under 5 so i need my car and the wont give me a hire car as my license is at dvla to get updated

  10. #10
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sheesh, thats what they call customer service?????? name and shame!!!!!


    if its a dealership, go right to the manageing directors.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •