User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: limp mode still

  1. #1
    New Member
    Join Date
    Jul 2010
    Location
    east midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default limp mode still

    Hi was wondering if anybody can help me.

    My car seems to be stuck in limp mode i have cleaned the egr valve and various other parts but still way down on power, it just wont pull .

    Any ideas what else i could try

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get the codes read?

    Or reset the ecus by taking the battery off- make sure you have any codes that you may need first though.

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did you make sure all bolts tightened properly and gasket fitted once egr replaced?

    if they're not, then you will suffer

    whilst there check all hoses, electrical connections - especially to EGR

    did you do the full egr clean including drilling hole and knock solenoid out??

  4. #4
    New Member
    Join Date
    Jul 2010
    Location
    east midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy

    cheers sig think i'm going to get code reader on it 1st thing Monday..





    Yes mate everything tight and gasket in place full clean, i have a mate who loves doing stuff like that so it ws thoroughly cleaned.

    I've checked the hoses doesn't seem to be any splits in any of them....


    It's driving me mad now been like it for a couple of weeks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Limp mode help
    By neill in forum Engine & Drivetrain
    Replies: 10
    Last Post: 20th March 2012, 19:53
  2. Limp mode or dead mode
    By JSYSH466Y in forum Engine & Drivetrain
    Replies: 8
    Last Post: 2nd July 2009, 09:46
  3. Limp mode
    By dan1983 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 3rd July 2008, 18:35
  4. Limp mode
    By dan1983 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 3rd July 2008, 10:34
  5. limp mode
    By vauxvec in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 15th June 2008, 22:03

Visitors found this page by searching for:

Vectra c egr cleaned but still limp mode

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •