User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: heater direction control knob problem

  1. #1
    On a Sabbatical
    Join Date
    Feb 2009
    Location
    doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default heater direction control knob problem

    got a prob i hope you guys can sort out before i take it to vauxhall and **** about with them.right,on my heater direction control knob ,when i put it on a certein direction it does the opposite to what it says i.e when you have it on face it does the opposite to the face.very frustrating,it is still under warranty but every time you take it there all you get is there will be a diagnostic charge until we find the prob and if it is covered then we will not charge you ,which tends to put you off taking it ,and yes i know they do it on purpose to scare you off.and obviously it works ,but if i can sort it it will be alot easier.so help is required .

  2. #2
    On a Sabbatical
    Join Date
    Feb 2009
    Location
    doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    can anybody help me thanks

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine did that, the screen and vents worked arse about face. I just swapped the plugs on the servos that control the direction.

    Do you have climate or normal A/C?

  4. #4
    On a Sabbatical
    Join Date
    Feb 2009
    Location
    doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i just have normal a/c can you let me know how to do it thanks

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As you have normal A/C its only got one motor.

    Its quite a bit to get at it and I am not sure how its supposed to be set up.

    But:Remove inner panelling for lower driver's side instrument panel padding
    Remove inner panelling for lower centre right instrument panel padding
    Remove driver's side footwell air duct
    Remove clutch switch
    Remove central drive servo motor (1) for air distribution
    • Disconnect wiring harness plug (3)
    – release (arrow) and disconnect


    • Unscrew 2x bolt (2)

    • Remove servo motor (1)


    Refitting is the reverse of removal. Its probably fairly simple after you have removed all of the trim panels on the drivers side centre console. Just very fiddly to get at. If all of the positions work just in the wrong order then maybe the servo is just in the wrong position. Only one way to find out, remove it and test it.

  6. #6
    Regular Member Exclusive BV's Avatar
    Join Date
    Apr 2010
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I am wondering how this has happened? Would it be a mistake at the factory?

    It's funny how you have both had the problem with the same two positions.

    (when there are about 5 or 6 on the dial)

    Could there be a stuck relay somewhere perhaps?

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Exclusive BV View Post
    I am wondering how this has happened? Would it be a mistake at the factory?

    It's funny how you have both had the problem with the same two positions.

    (when there are about 5 or 6 on the dial)

    Could there be a stuck relay somewhere perhaps?
    It was slightly different as I have climate that someone had been fiddling with! Lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. heater control problem
    By Gary B in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 30th November 2012, 14:09
  2. Heater control/Courtesy light problem
    By Johnty in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 24th January 2010, 17:07
  3. Heater problem with air direction, poss canbus?
    By Wild al in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 6th August 2008, 23:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •