User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Unusual behavior from my poor CD30

  1. #1
    Regular Member babisskg's Avatar
    Join Date
    Mar 2009
    Location
    thessaloniki,greece
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Unusual behavior from my poor CD30

    Any ideas about the following . My CD30 ( Vectra C ) can't increase volume
    from a certain point and above . That means you open the radio for example
    you can hear the music and if you turn the wheel to open up the volume give's you nothing . Any suggestions ? I didn't change anything from the settings .
    Thank you in advance .

    babisskg

  2. #2
    Regular Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Probably just a technical fault.

    Try pulling the fuse, or better still completely disconnecting the battery for a couple of hours.

    This will do a cold reset of the whole infotainment system (screen and head unit).

    90% of the time this cures the problem

    Faulty CD30's tend to turn themselves back on in the middle of the night and so flatten your car battery.

    This sounds just like a little momentary fault of the screen or head-unit, so should be nothing to worry about.

  3. #3
    Regular Member babisskg's Avatar
    Join Date
    Mar 2009
    Location
    thessaloniki,greece
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thank you for the response . The problem appeared after lefting the car
    under extreme sunny conditions for 6 hours . It dissapeared next morning
    as it never existed . I will have in mind your advice . Thank you again.

    babisskg

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fitting Parrot MKi9200- Can it run through CD30 aux?(does CD30 even have aux!?)
    By dibble750 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 18th January 2013, 02:20
  2. Vectra 2.2 Direct Petrol - strange behavior
    By rodzynx in forum Engine & Drivetrain
    Replies: 3
    Last Post: 18th July 2011, 15:30
  3. cd30 poor sound
    By kirky4ever in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 5th May 2009, 14:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •