User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Fault code ??????????

  1. #1
    Regular Member kev77's Avatar
    Join Date
    May 2009
    Location
    nottingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused Fault code ??????????

    Hi spanner light came on last night but turned of after about a mile had the code read and it's thrown up (p0380-08 glow device general error) has anybody any idea what this is and how to fix it I cleared the code last night bet it came back this morning and did the same please help ????????? B

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    134 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    134 Post(s)
    Tagged
    0 Thread(s)

    Default

    You've got a dead glow plug...
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    Regular Member kev77's Avatar
    Join Date
    May 2009
    Location
    nottingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    O great how will I tell which one or should I change all of them and is it a big job or could I just leave it with no damage sorry about all the questions it starts fine ?????

  4. #4
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    for the 30 0r 40 quid its gonna cost, get all four changed, but it wont hurt to leave it a while, if you can put up with spanner light. Wont really affect starting till cold mornings arrive. not too bad a job on a 150 as they are right on top of the engine, 120's are a begger!!!!

  5. #5
    Regular Member
    Join Date
    Jan 2010
    Location
    wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have the exact same issue.

    As Barney quite rightly says, it's not gonna do it no harm.

    I have been told by the local garage that 3 out of the 4 are dead so I will be changing the full set, however, if you find that you only have 1 faulty one, why not just replace the one??

    After all, if one of your injectors was faulty, you would not change all four....would you??

    Its all down to preference....and of course, your bank balance!!

  6. #6
    Regular Member
    Join Date
    Jun 2010
    Location
    Farnborough, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    So is a glow plug a glow plug? Auto factors hav bosch, all 4 for about £60 inc vat but seen ngk on ebay. Any difference?

  7. #7
    Regular Member
    Join Date
    Jan 2010
    Location
    wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I think a glow plug, is a glow plug, yes.

    All they do is aid the ignition process.

    They're not quite as critical as a spark plug on a petrol car I don't think.

    I reckon you may get longer out of NGK or similar, but theres some on e-bay for under £30, including postage. Just need to make sure you pick the right ones as theres a difference between the 8v and 16v.....from what I have read anyway

  8. #8
    Regular Member
    Join Date
    Jun 2010
    Location
    Farnborough, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hmm, knowin my luck i'd get the wrong ones haha, i'll have a look on ebay n shop around if brand isn't too vital. i suspect any make of glow plug is gonna outlive this car anyway ;-)

  9. #9
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi Dan
    make sure you get the right one'BOSCH and NGK are both good makes

  10. #10
    Regular Member
    Join Date
    Jun 2010
    Location
    Farnborough, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    had a close shave this morning, auto factors gave me the wrong ones, for the 8v despite me giving them my reg. started trying to fit them and they were different to one that came out, typically they didn't have my sort in stock so thats got me outa doin that job this weekend haha

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault code help :(
    By Thom in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 4th February 2012, 20:14
  2. Fault code help!!!
    By billy88 in forum Troubleshooting
    Replies: 2
    Last Post: 22nd April 2011, 16:02
  3. help with a fault code
    By jan65uk in forum Engine & Drivetrain
    Replies: 1
    Last Post: 15th December 2009, 20:57
  4. Fault Code?
    By CDTi-SRi-Matt in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 26th February 2009, 21:43
  5. Fault Code?
    By CDTi-SRi-Matt in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th February 2009, 21:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •