User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Engine noisy after being run

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    Canvey Island
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine noisy after being run

    Good Morning All

    Wondered if i could ask for a bit of advice / knowledge please. I have a Vectra C 1.8LS 2004, when i start the car it starts first time and runs quiet, but after driving for a while the engines fairly noisy, could it be the tappets, or .......????

    Its been services three weeks ago aswell, if it makes it easier??

    Also the cars almost on 70k, when should / does the Cambelt / chain be replaced?

    Thanks for the help

    Neil

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The cambelt is 60k on those iirc.

  3. #3
    Regular Member Exclusive BV's Avatar
    Join Date
    Apr 2010
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well does it sound like the tappets to you? It's difficult to speculate unless you describe the noise or post a recording

    edit:if the noise has only started since the service, did they put the correct oil in? If they used a thicker oil, it may explain top end ticking noises. An oil additive may cure it. Also did they put the correct amount in?

  4. #4
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Quote Originally Posted by Big Sig View Post
    The cambelt is 60k on those iirc.
    Yup, or 6 years, which ever come first.

  5. #5
    Regular Member luke.oldham's Avatar
    Join Date
    Aug 2009
    Location
    manchester/stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does it make a fine ticking noise when cold .and turns to a loud tapping noise when warm.

  6. #6
    Regular Member
    Join Date
    Mar 2010
    Location
    Canvey Island
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi All

    Been away for the weekend, sorry for the lack of information.

    Luke you have it spot on.

  7. #7
    Regular Member luke.oldham's Avatar
    Join Date
    Aug 2009
    Location
    manchester/stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    im havein the same problem mate.one person said it was that the swirl flaps were loose .but my car dosent have them.second one said it could be my injectors.im not getting no straight answer from anyone.dont want to just change the inectors on the off chances because its not cheap.if i find the problem i will let you no.if you do before me please let me no. cheers. luke.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 2.0 dti noisy engine under load
    By zonerc in forum Engine & Drivetrain
    Replies: 17
    Last Post: 13th September 2012, 11:49
  2. noisy engine
    By sparkie in forum Engine & Drivetrain
    Replies: 0
    Last Post: 12th February 2012, 14:34
  3. Really noisy cdti engine
    By Shogun in forum Engine & Drivetrain
    Replies: 8
    Last Post: 8th January 2012, 22:12
  4. 1.8 vvti engine noisy
    By videodoctor in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 13th November 2009, 14:43
  5. Cheap Diesel - Noisy Engine?
    By parapaul in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 23rd February 2007, 09:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •