User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Signum 3.2 auto af33

  1. #1
    On a Sabbatical
    Join Date
    Mar 2009
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum 3.2 auto af33

    I know this subject has been flogged to death on this forum but the problem with my auto seems, well slight different than all the other threads!
    I have checked the fluid, tech 2 etc etc and no issues. The problem is that whilst driving (normally) and the box changes up, say 2nd to 3rd the change is smooth, silky smooth. However if i accelerate just after the change there seems to be what can only be described as another change of gear. This happens in both auto and semi auto, i have watched the rpm needle when this happens. When the gear changes the revs hold say for example 2500 rpm, then drop again about 3 - 400 rpm as though it has finally settled. The car has covered 52k with full vx history, according to Vx all recall work has been carried out and all updates completed, oh and the gearbox oil has been changed. All comments would be grateful

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mate - sorry to hear your woes.
    does the feeling feel like the kick down on hard acceleration ? and when on "selective" does the gear indicator change down?

    0-Large smile ......every time it's driven

  3. #3
    On a Sabbatical
    Join Date
    Mar 2009
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers for the reply, No and no. Its hard to describe, if i plant the accelerator the gears change on the redline, but when they do change the revs settle once and drop again say 2 - 300 rpm. Like i said really hard to explain....

  4. #4
    On a Sabbatical
    Join Date
    Mar 2009
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is there anyone else out there at this stupid time of night who can help?, i hate working nights!!!!!!!!!!!! Cheers!

  5. #5
    On a Sabbatical
    Join Date
    Mar 2009
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could really do with some more feedback on this please!!

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could the bands be slipping at all? Is that how it feels? A bit like a clutch slip?

  7. #7
    On a Sabbatical
    Join Date
    Mar 2009
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah suppose, do they have bands these days, i thought it was all actuators and electronics.

  8. #8
    On a Sabbatical
    Join Date
    Mar 2009
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Come on guys, there must be some more ideas of whats happening?????

  9. #9
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Does this happen bewteen about 40 and 50mph in fifth gear?

    If so, IIRC, it's something to do with the torque converter doing it's job correctly.

  10. #10
    On a Sabbatical
    Join Date
    Mar 2009
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No this happens in gears 3,4 and 5. Am still at a loss of what it could be. Again i have had it tech 2'd.......No issues, all solenoids working correctly. I know it's not right, like i have mentioned to Deztroyer (Big thanks by the way), even in semi mode the gears seem to change twice!!!!!!!!????????? Example 2nd to 3rd changes at 3400rpm, rpm fals to 2500 then a couple of seconds later rpm drops another 200 or so rpm.............rpm's quoted are guesstimates!!!!!!!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AF33 Auto Trans Oil 93160393 - Where to buy??
    By Couttsy in forum Engine & Drivetrain
    Replies: 7
    Last Post: 3rd December 2012, 15:12
  2. Replies: 3
    Last Post: 13th November 2010, 18:26
  3. trouble finding a AF33 G/Box for my 04 signum
    By mikaj in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 3rd August 2009, 19:36
  4. AF33 auto gearbox problems
    By Jay-C in forum Engine & Drivetrain
    Replies: 6
    Last Post: 11th April 2007, 10:37

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •