User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Loading sites/pages

  1. #1
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Loading sites/pages

    Is it me or is there something wrong with the forums server?Sometimes this week,when I have "clicked on" to a heading or title it's taking ages to upload the info.It's driving me mad!!
    I'm with Virgin and I'm beginning to smell a rat! What do you think???????.

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check your connection, perform some ping and tracert searches

  3. #3
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Will give that a go but I have sneaky suspicion that Virgin are crap!!!

  4. #4
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've been with Virgin / TeleWest 6 years
    Never had any major issues
    I typically get one dodgy day every 6 months
    Compare that to others I know that are on BT connected services and seem to have all kinds of problems

  5. #5
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Virgin Cable = excellent
    Virgin National =

    I have the misfortune of being on Virgin National but the site is working fine for me.

  6. #6
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by felixx View Post
    Will give that a go but I have sneaky suspicion that Virgin are crap!!!
    *cough

    Mine is fine

    Could be there are some outages at your end, could be your computer, could be you

    And while were on the subject, have you got all 3 products from them, TV, BB and phone

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Front Anti-Roll Bar HD Droplinks - Torque Loading
    By wafoo in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 21st May 2012, 21:18
  2. Urgent Help!!!! Loading Music onto PSP
    By Brocks in forum General Chat
    Replies: 6
    Last Post: 1st September 2006, 01:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •