User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Part number?

  1. #1
    Regular Member brotherkennyh's Avatar
    Join Date
    Jun 2010
    Location
    Swadlincote
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Part number?

    Recently I have been having problems with my 2.0 DTI going into limp home mode when it reaches around 3k revs, usually in 3rd. It has been happening more and more and sooner afterr starting up.
    After reading the forums I decided it must be a leaky pipe, EGR valve or boost sensor.
    I had a look around for split pipes and didn't find any so I removed the engine cover to get to the valve and sensor. Hey presto, there a big gash in a pipe under there. See attached image.
    I don't have a pipe to replace it with, obviously, but it needs doing soon.
    Does anyone know the part number for this pipe so I can order one?
    I am going to 'borrow' some heat proof tape from work to do a temporary fix while I wait for the new pipe.

    While I was at it I also removed the boost sensor. It wasn't quite as bad as some of the images on here, but obviously hadn't seen the light of day in a long time.

    I also removed and cleaned the EGR valve. This was a mess. Covered in cr@p and lumps of carbon even dropped out of the manifold it goes into.

    On my way to work this morning the car with spanner light came on. When I restarted the car to get rid of it the car with spanner light was flashing. I turned the ignition off again waited a minute and it started up fine, however, the engine management light now remains on.

    I figured whatever had been causing my problems had got worse and this is why the light was on. I expected that after cleaning the EGR and boost sensor the light would go away, but it does not.
    Will a leaky pipe alone bring the engine management light up? Or is there another problem with my car?

    Cheers

    Kenny

  2. #2
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    part number for the pipe on a Y20DTH engine on vehicles built after 2003 is 93185363 turbo intercooler feed hose and its pretty likely that this pipe being split will bring the light on, probably stored codes in the ecu too, might need tech 2 or similar code reader to clear them once the pipe has been changed.

  3. #3
    Regular Member brotherkennyh's Avatar
    Join Date
    Jun 2010
    Location
    Swadlincote
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    holy cr@p, bit more expensive than I was expecting. Damn car.
    Can I just get the hose that is split or do I have to get the set.
    I found the part number at the link below and it £97. Anyone know where I will get it cheaper?
    http://www.vauxhallworldparts.com/va...umber=93185363

  4. #4
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thats how they are supplied from VX, unless you can find a silicone type replacement on Ebay.


    have a look at this http://cgi.ebay.co.uk/Vectra-C-Signu...item3caed618dc
    Last edited by barney490; 21st July 2010 at 21:44.

  5. #5
    Regular Member brotherkennyh's Avatar
    Join Date
    Jun 2010
    Location
    Swadlincote
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks for your help. I will look into it.

  6. #6
    Regular Member
    Join Date
    Jun 2010
    Location
    Huddersfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had similar on a Leon Cupra R. The engine light came on. Diagnosed with a leak somewhere. Luckily I bent the pipes and found the leak (very similar to yours). I went to Seat and they cut a bit of pipe off a big reel and gave me it free. Wonder if VX would do the same???

  7. #7
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    sadly they cant as its specially shaped with one end bigger than the other.

  8. #8
    Regular Member brotherkennyh's Avatar
    Join Date
    Jun 2010
    Location
    Swadlincote
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    good news,
    I had to go away at the weekend so got some heatproof tape and bandaged the pipe.
    This may sound like a bodge, but I was desperate and I didn't have time to order a new pipe, will do so today.
    The car is much better than it has been since I bought it and that nasty engine management light has gone out.
    Hurray!

    Kenny

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Part Number Please
    By OSSY in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 25th May 2010, 22:14
  2. What part number is this for?
    By Ziggy in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 23rd June 2009, 17:00
  3. part number help
    By petel in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 18th September 2008, 21:22
  4. Part Number help
    By EARLEY in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 30th January 2008, 01:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •