User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: juddering on tickover

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default juddering on tickover

    1.9cdti 150 have noticed that the car, while sitting at lights etc will judder as if the engine is going to stop and then it is fine. this only happens while stationary and not while moving. any ideas.

    thanks

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you cleaned your EGR / boost sensor?

    i'd start there

  3. #3
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    possibly air flow meter, father-in-laws was doing this, changing the air flow meter cured his.

  4. #4
    Regular Member kamar's Avatar
    Join Date
    Jul 2007
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine does it but its only a very slight judder bin like this 4 months no problems... so im leaving it..

  5. #5
    Regular Member
    Join Date
    Mar 2010
    Location
    salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers guys, new egr and boost sensor clean as a whistle due to breather mod so will put my astra vans maf in and see what happens............ hi ho hi ho it under the bonnet i go.........again!!!!!!!

  6. #6
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just as well you have the Astra as donor Doug,,,,,,

  7. #7
    Regular Member hairy31's Avatar
    Join Date
    Jun 2009
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Dougb View Post
    1.9cdti 150 have noticed that the car, while sitting at lights etc will judder as if the engine is going to stop and then it is fine. this only happens while stationary and not while moving. any ideas.

    thanks

    3rd injector wiring/ thats exactly how mine was ..........if you put aircon on and was stationary, it would try and stall..........did the mod monday and it ticks over fine now...

  8. #8
    Regular Member winnie2457's Avatar
    Join Date
    Dec 2009
    Location
    kings lynn, norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i get the same issues on my veccy estate cdti 150 its a 06 plate and my engine number is way ahead of the engine number when the modified the problem at the factory but i still have the yellow plugs on injectors


    mine is fine at tickover but as soon as i switch on aircon it struggles to tick over very lumpy like it is missing or along them lines
    turn air con off and all is normal staedy smooth tickover at 850rpm any ideas to this sorry to hijack thread lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tickover
    By sri150 in forum Engine & Drivetrain
    Replies: 17
    Last Post: 26th June 2011, 18:47
  2. Low tickover please help
    By alshel in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 25th March 2010, 23:05
  3. CDTi 150 with Sluggish performance and juddering tickover
    By markluk in forum Engine & Drivetrain
    Replies: 4
    Last Post: 15th July 2009, 20:24
  4. tickover
    By DX52 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 17th June 2009, 20:57
  5. Tickover
    By ukdesigngroup in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 26th July 2006, 14:31

Visitors found this page by searching for:

insignia juddering on tick over

vauxhall insignia juddering

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •