User Tag List

Thanks Thanks:  0
Likes Likes:  1
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Vectra wont start when warm!

  1. #1
    New Member
    Join Date
    Mar 2010
    Location
    troon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra wont start when warm!

    My vectra 03 1.8 ls starts first time from cold, but when i drive it short/long distance and stop i go to start but it wont! the car seems to either not be getting fuel or a spark. i have checked battery voltage and it is 12.7 which is what it is suppose to be. the engine management light is not comming on so on fault reading. anyone else had this problem i dont want to take to vx dealer yet as i am tighter than two coats of paint!

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does the temperature gauge work ok?

  3. #3
    New Member
    Join Date
    Mar 2010
    Location
    troon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question

    Quote Originally Posted by Big Sig View Post
    Does the temperature gauge work ok?

    Its work one day and not the next.

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It could be related. If the car is hot but the ECU thinks its cold then it may overfuel and "flood" the engine so it will not start.

    Could be the temperature sender in the thermostat housing imo.

    You need to see when it fails to start if the gauge is working or not. Mind you I am not sure if it has more than one temp probe for the engine temperature.

  5. Likes Grumpy1954 liked this post
  6. #5
    New Member
    Join Date
    Mar 2010
    Location
    troon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks i will check the thermo, there is no smell of fuel from the engine bay, so dont think its flooding.

  7. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I take it you have checked the plugs already etc?

  8. #7
    New Member
    Join Date
    Mar 2010
    Location
    troon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no i have'nt checked the plugs as i found it strange if it was the plugs it would satrt at all, i aslo thought it might have been a the coil pack but again if it was it would'nt start at all. thought i would put on a post to see if anybody had the same prob to save me time.

  9. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not true. Sometimes components break down when hot but are ok when cold. IRS worth looking at them when it's free.

  10. #9
    VIP-Member
    Join Date
    Jun 2010
    Location
    `
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : `

    Trim : `

    Engine : `

    Year : `

    Mileage : `

    Default

    Might be worth while changing the spark plugs, maybe something simple like a cracked spark plug.

  11. #10
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Crank Sensor will also give this problem take your pick which you do first.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra c 2.2 dti wont start
    By latif in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 27th January 2013, 07:06
  2. Vectra 2.0 DTi difficult to start when warm
    By C470 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 11th July 2012, 16:35
  3. vectra c 2 dti wont start
    By ricky192 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 28th December 2009, 23:50
  4. vectra wont start
    By damien whiley in forum Engine & Drivetrain
    Replies: 2
    Last Post: 6th May 2009, 17:30
  5. my vectra wont start help please
    By raymond1711 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 14th April 2008, 13:04

Visitors found this page by searching for:

my vectra has trouble starting when warm

vauxhall vectra wont start when hot

Signum wont start when hot

vectra hard to start when hot

veftra had starting when the weather is warm

2010 insignia wont start when hot

vauxhall zafira wont start when warm

vectra c wont start when warm

my 2012 vauxhall corsa wont start when hot

vectra C wont start when hot yet starts when cold

vectra wont start when hot

vectra dti wont start when warm

vectra c 1.8 wont start when warm

vauxhall vectra vxr wont start when engine is warm

vectra not starting when warm

vectra 2.2 dti clicking not starting when warm

vectra when warm wont start

vectra c not starting when warm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •