User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Drive shaft problem ?

  1. #1
    Regular Member
    Join Date
    May 2010
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Drive shaft problem ?

    Hello guys.

    Just recently got my vectra back after having the full belt kit done along with dmf and clutch. Its the 1.9 CDTI 120. The problem is since having the work done i've noticed when i use the gears to help slow the car down as i let the clutch up i hear a bang and also it does the same when i reverse up hill. Could something just needs tightening up properly or is it more likely the drive shaft on the way out ?

    The car drives perfect otherwise, pulls fine when i put the toe down.
    Oh one other point to mention is the mechanic told me the crankshaft pulley needs doing too..

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    take it back and ask them to check the work

    this was same on mine post clutch / dmf.

    sounded awful but it turned out to be a few bolts which needed a quick turn.

    I think it might have been subframe but the guy who did it just mumbled the usual jumble and got his wrench out

    hopefully that is all that it will be


  3. #3
    Regular Member
    Join Date
    May 2010
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the reply mparks.

    Yeah hopefully mate.
    Only problem is the the mechanic that did the work for me lives miles away, he's a friend of the family so he did the work cheap.
    I will have to get someone else to check it over.
    Is there a risk of causing damage by driving it if its the same problem you had ?

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Smile

    no i was ok

    it did sound like something was quite loose on gear enagagement so i just drove it like it was poorly until he opened again ( ie over weekend )

    i guess if it was major mechanical problems it would have got worse or even failed by now

    hope its the same thing as its an easy fix

  5. #5
    Regular Member
    Join Date
    May 2010
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just to update my situation on this one. I havent had it into a garage as yet so theres a slim chance my homer-diagnosis could be wrong.

    To cut the story short i've checked all the engine mounts and cant see any loose. So i got someone to look under the car while i played with the bite on the clutch (letting it out a little to quick) when i did this it looks as tho the central exhaust bracket or something may be missing or not hooked up right as the exhaust springs down and then slams back up against the car floor.
    Sounds about right for the first part but the second part im not so sure, when reversing if i put my foot down a bit it sounds more like a grind or maybe the exhause vibrating on the floor really quickly ?

    Anyway im hoping to get it up on some ramps over the weekend to have a look properly n i'll let you know what i find....

  6. #6
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the exhaust should be fastened securely to the car prior to the flexi joint, then after that it hangs on mounting rubbers. It does sound like the front half isnt secured correctly.

  7. #7
    Regular Member
    Join Date
    May 2010
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers barney. would you say that it fits the problem ? its more in reverse that im worried about as im pretty sure the banging sound i get is the exhaust. Just seems im getting problem after problem since its been for the above work done on it...

  8. #8
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its sure worth checking the fittings, but yes, if its not secured it is gonna move when the engine takes up drive, thats why it has a flex joint,to allow movement at the engine side and not the underbody. either way it shouldnt be hitting the body.

  9. #9
    Regular Member
    Join Date
    May 2010
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok thanks barney.
    I've got my fingers crossed anyway....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Drive shaft
    By drummo in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 24th September 2012, 13:50
  2. Drive shaft question
    By millhouse in forum Engine & Drivetrain
    Replies: 5
    Last Post: 30th May 2012, 14:43
  3. drive shaft
    By andy treg in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 5th May 2011, 17:04
  4. drive shaft
    By glynn in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 4th May 2008, 12:44

Visitors found this page by searching for:

vauxhall vectra drive shaft problem

vectra c driveshaft problem

vectra drive shaft problem

drive shaft problems

vectra c driveshaft

driveshaft vectra c

vectra c cdti auto drive shaft issues

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •