User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: air con problem vectra c

  1. #1
    New Member
    Join Date
    Jan 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default air con problem vectra c

    hi can anyone help me my car went in a while ago now for the 3rd injector thingy all is ok with that but we have had the nice weather and i put the the air con on the only problem is the light cums on, on the air con button but the fans etc under the bonnet do not cum on i have checked the fuses they are all ok when u press the button you can hear it clicking inside the fuse box area i persume this is sum kind of solenoid i have tried to check to see if the wonderful vauxhall techy had left it disconeccted under the bonnetbut dont know where to look advise needed please help !!!!!!!!!!!!

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Does the air con work?

  3. #3
    New Member
    Join Date
    Jan 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it did when it went in but never thought to check it until the nice weather came i prees the button and the light cums on but nothing happens

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Think it maybe just time to get it re-gassed if it's not been done for a while

  5. #5
    New Member
    Join Date
    Jan 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    do u think that is the problem as none of the fans kick in like they used to

  6. #6
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    If there is no gas in the system then nothing will run, it's designed to disable everything when there is no gas (to stop you damaging it)

    Best to take it to Kwik Fit or similar and they will tell you if there is gas and if there isn't they will pressure test and fill it for you (assuming there are no leaks of course) 45-50 quid

  7. #7
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Quote Originally Posted by stevenrwaller View Post
    i put the the air con on the only problem is the light cums on, on the air con button but the fans etc under the bonnet do not cum on
    Is the normal heater fan working? There is no extra fan for the air con but when the car is running you should hear the AC pump kick in when you press the AC button(the revs should drop a wee bit). If the heater fan is not working it might be just the resistor that needs replacing. The resister goes if the drain hole beside the pollen filter is blocked and water found its way into the heater motor.

  8. #8
    New Member
    Join Date
    Jan 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes the normal heater fan is working and the pump doesnt kick in like it used to and the engine revs dont drop like they did before

  9. #9
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Gotcha. Just the way I read it was that the heater fan was not working. As John says take it somewhere to get it recharged, if its just out of gas that's an easy fix, hopefully its not holed or the compressor that's goosed.

  10. #10
    New Member
    Join Date
    Jan 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    great will do thanks guys !

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Another Vectra problem.
    By telstar in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 24th July 2011, 17:58
  2. Vectra wiper problem - any advice appreciated - Vectra C
    By newbreed in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 13th May 2011, 20:57
  3. Vectra 1.8 LS, big problem?
    By Mattyreid9 in forum Engine & Drivetrain
    Replies: 25
    Last Post: 5th October 2010, 12:28
  4. vectra c problem help
    By beemerboy31 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 29th January 2009, 23:39
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

vectra c forum air con

vec c forum aircon

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •