User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: help, my car won't rev....!

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help, my car won't rev....!

    hello all,

    my car won't rev past 2500k while in neutral, it basically hits a brick wall and stutters and farts with quite a bit of smoke, this has coincided with the engine emission light coming on, i do not have the spanner light, the car drives fine, fully serviced by me last august but have only done 8k since then, used long service interval fully syc 5w30 oil, car is a signum 2.0dti with 126k on the clock, any ideas

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you had the codes read, could be a number of things but it's worth checking the boost pipes for splits - the ones too and from the turbo and maybe cleaning the boost sensor too.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •