User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Injector puddle muddle

  1. #1
    Regular Member
    Join Date
    Jun 2010
    Location
    Farnborough, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Injector puddle muddle

    Hi

    Have been playing around in the engine bay a lot lately trying to figure out a 'juddering/spanner light' issue and I noticed that there was a bit of fluid along the whole channel where the injectors sit (i think) see pic with yellow arrows pointing to the area (nicked the pic from another thread)

    I wondered if VX had spilt oil or something on the engine as it's recently been serviced and when i cleaned it up with a kitchen towel the fluid was yellow/gold oil colour and smelt like oil.

    So, it was all nice in dry again...until i looked this morning and noticed it was all wet in there again. Any idea how to tell if a leak is occuring around this area? surely there'd be a more violent reaction if an injector was leaking n not just this juddery annoyance while cruising.

    Just for the record, cleaned the boost sensor, changed the boost pipes, cleaned the EGR, changed the alternator and cleaned out and changed the fuel filter and housing and done the air box mod

    what dya reckon?

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    253 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Could well be one of the leak-off pipes has a split or one of the t-pieces... Getting someone to gently rev the engine whilst you are watching under the engine bay as some leaks arent apparent at idle as I found out the other day
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    Regular Member
    Join Date
    Jun 2010
    Location
    Farnborough, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cool, something else to look at in my search for the cause of the judder. How big a job is fixing it if it is this issue?

  4. #4
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Id take a guess its the copper washer under the injector with the black oily patch behind it causing it.

  5. #5
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    In your picture, am I missing something but is the injector on the right (i'm assuming this is the 4th injector as the one to its left has the modified plug) not missing the leak off pipe?

    Gazza4

  6. #6
    Regular Member
    Join Date
    Jun 2010
    Location
    Farnborough, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry for the confusion, this isn't a pic of my engine, i nicked it from another thread as I was at work, whoops, will try and get a pic of my engine in the morning n see if you guys can see anything untoward

  7. #7
    Regular Member
    Join Date
    Jun 2010
    Location
    Farnborough, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi

    here are a couple of pics of my engine, hopefully you can see the area i mean which gets what looks like fresh oil into it. eash eash 'reservoir' isn't connected to the next, i.e. the oil can't roll from one reservoir to th next one, am assuming that the fluid is coming from each injector??

    what dya think??

  8. #8
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd say you probably got an injector seal "chuffing" and you could do with fetching all the injectors out and changing the copper washers before it gets much worse and you cant get the injectors out at all.

  9. #9
    Regular Member
    Join Date
    Jun 2010
    Location
    Farnborough, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks, how big a job is that? very involved? im a bit of a novice n don't wanna break anything (cos i can't afford to fix it if i make it worse right now)

  10. #10
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just take all the pipes off the injectors and the plugs, undo the retaining clamps and pull the injectors out, do them one at a time tho or mark them so they go back in the same place. they might be stiff coming out but twist them gently back and forth and they should come out.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ideaabout puddle lights
    By montyfert in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 16th June 2012, 13:43
  2. puddle in my car
    By wilbur1 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 17th November 2010, 13:18
  3. puddle ahhhhhh!!!!!!!
    By samngeorge1985 in forum Vectra C / Signum Car Chat
    Replies: 28
    Last Post: 29th November 2009, 15:08
  4. Puddle Light
    By Redviper in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 27th October 2009, 20:12
  5. The wifes puddle jumper :)
    By turbohaggis in forum Non Vectra C/Signum Album
    Replies: 11
    Last Post: 3rd September 2009, 21:38

Visitors found this page by searching for:

http:www.vectra-c.comforumshowthread.php114847-Injector-puddle-muddle

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •